2.60-->1.50-->2.00-->1.50

Discussion dans 'PSP/Vita' créé par lipitico, 18 Juillet 2006.

Statut de la discussion:
Fermée.
  1. Offline
    lipitico MegaloMan
    Alors voila je pense que le titre est explicite, j'ai eu l'occasion de lire dans plusieurs forum et de constater que afin d'avoir une vraie PSP en 1.50 il est préférable de retourner en 2.00 et de downgrader...

    Par exemple, mon iso de street fighter que j'ai fais moi meme ne se lancait pas , lorsque j'ai fais 2.60-->1.50 et suite a la lecture de certains forum(je m'en escuse je n'ai pas les liens, mais ne tient que a vous de me croire ou pas) j'ai procédé au up et au down pour enfin arriver a un vrai 1.50 et depuis plus de problème avec certain programme.

    Je viens de retrouver un pti lien quand même :
    http://www.psp-generation.com/modules.php?name=Forums&file=viewtopic&t=13592

    Il s'emblerait que certains fichier de 2.60 resterait et poserai probleme et le upgrade en 2.00 et le down en 1.50 supprimerait ces fichiers


    ;)
    lipitico, 18 Juillet 2006
    #1
  2. Offline
    0megear CHAROGNARD
    Je suis en Custom Firmware de toute façon et j'avais downgradé de 2.60 à 1.50 sans aucuns problèmes, ni residus. Une fois que le firmware est flashé, il est flashé ! Il ne saurais pas y avoir de résidus, sinon il y aurais de gros problemes d'interface est de compatibilité.
    0megear, 18 Juillet 2006
    #2
  3. Offline
    Groszours Elite
    o_O

    Tu flashes ta psp avec le même Eboot dans les deux cas et tu te retrovues avec une 1.5. Il n'y a pas de différences.

    Le problème vient sans doute de ton backup ;)

    Utilises devhook 0.44

    Il faut parfois changer les .prx egalement.
    Groszours, 18 Juillet 2006
    #3
  4. Offline
    Bazuzeus Touriste
    ca me semble aussi curieux...
    A moins que le 1.5 "livré" avec le 2.6 -> 1.5 soit foireu je ne vois pas bien ce qui poserait problème o_O

    Vais tester la manip, on vera si ça change qqch.
    Bazuzeus, 18 Juillet 2006
    #4
  5. Offline
    0megear CHAROGNARD
    Non il n'est pas foireux, c'est le dump US 1.50 et parfaitement fonctionelle !
    0megear, 18 Juillet 2006
    #5
Statut de la discussion:
Fermée.