3GB de Ram en 3x1GB sur ASUS A7N8X-E Deluxe, impossible ?

Discussion dans 'Hardware, matos' créé par Vg Aka CriMiNaL, 22 Janvier 2009.

Statut de la discussion:
Fermée.
  1. Offline
    Vg Aka CriMiNaL Touriste
    Bonjour à tous, alors je m'explique, voila un moment maintenant que je tente de toutes les manières possible de faire tourner mon ancien PC avec 3GB de ram mais celui-ci ne veut tourner qu'en 2x1GB , après avoir testé plusieur ram (cette carte mère est capricieuse avec la ram ...) j'ai obtenu 3x 1GB de ram en Corsair XMS PC3200, elle sont toutes 3 identique, donc quand j'effectue n'importe quel duo avec ces 3 ram et en laissant une de coté donc, aucun soucis les 2x 1GB passent et sur n'importe quel slot dans n'importe quel ordre. Quand j'ajoute la 3ème, le PC ne veut rien savoir au moment d'arriver sur Windows, ca reboot ...
    J'ai été dans le BIOS et j'ai essayé de paramètrer les ram en mettant "By SPD" mais toujours pareil.
    Donc voila la question que je me pose:
    Est-ce impossible d'utiliser 3GB de ram en 3x 1GB sur cette carte mère ???

    Merci d'avance pour vos réponses.

    Config du PC:

    Windows Vista 32bits

    ASUS A7N8X-E Deluxe
    Athlon Barton 2500XP @ 3200XP
    3GB de RAM , 3x 1024mb Corsair XMS PC-3200 (si ca veut bien fonctionner ...)
    ATI Sapphire HD3850
    Maxtor 80GB + Maxtor 120GB
    Antec 550Watts
    Vg Aka CriMiNaL, 22 Janvier 2009
    #1
  2. Offline
    Xou I ♥ rien
    Est-ce que les 3Gb sont reconnus au moment du test ?

    T'as XP ? Quelle version du SP ? Car ça pourrait provenir de là.
    Peut-être aussi qu'en flashant le BIOS également. Parfois ça se joue avec ce genre de truc.

    Ou alors éventuellement tester une nouvelle installation.
    Xou, 22 Janvier 2009
    #2
  3. Offline
    Vg Aka CriMiNaL Touriste
    Ah oui j'ai Vista 32bits (oublié de préciser)

    Bah les ram sont reconnue par 2GB (une avec l'autre, ou l'autre avec l'autre, pareil, les 3 ram fonctionnent), mais par 3GB j'arrive pas sur Windows, ca reboot avant donc comment savoir ?

    Jcrois que pour le bios j'ai la dernière MAJ sortie (ya déja un ptit temps vu qu'ils ne font plus de MAJ)
    Vg Aka CriMiNaL, 22 Janvier 2009
    #3
  4. Offline
    DeflaMental [-_-]
    il y a pas un truc spécial pour les ram qu'on doit mettre par 2 ?

    sinon maj bios :s
    DeflaMental, 22 Janvier 2009
    #4
  5. Offline
    leval Gnagnagna
  6. Offline
    Vg Aka CriMiNaL Touriste
    Ah :-s Et les mienne c'est des 400Mhz c'est ca ? Ca ne fonctionne que par 2 les barrettes de 400Mhz sur cette carte mère ? Bizarre quand même.
    Si je veux 3GB de ram sur cette carte mère faut que je rachètte 3x 1GB en 333Mhz alors ? :dead:

    Il n'y a pas un expert en RAM par ici ?
    Vg Aka CriMiNaL, 22 Janvier 2009
    #6
  7. Offline
    EINST Elite
    La ram ne devrait pas êre mise en cause.
    D'après le site de ladite carte-mère :
    http://www.asus.com/products.aspx?modelmenu=1&model=217&l1=3&l2=13&l3=56

    La PC3200 est tip top ce qu'il faut. De +, puisque ça marche quand il en met 2, je ne vois pas pourquoi la ram qu'il possède ne serait pas compatible. Sur ton lien, il est également indiqué que la carte mère est compatible DDR400. Et en faisant une recherche sur le site de Corsair, on conseille également de placer de la XMS 3200.

    http://www.corsairmemory.com/configurator/product_results.aspx?id=3881

    Vérifies les temps de synchro (CAS,...) de tes RAM dans le bios (au cas où l'option ne serait pas en automatique). Si les timings sont trop serrés, il peut y avoir des instabilités, d'où reboot.


    C'est p-e une explication..
    EINST, 23 Janvier 2009
    #7
  8. Offline
    cyber_weapon Elite
    par hasard , tu as tenté de mettre le bios a jour ?
    cyber_weapon, 23 Janvier 2009
    #8
  9. Offline
    golog Serie Addict!
    J'avais cette carte mère et il me semble qu'il n'y a qu'un slot qui accepte la DDR en 400Mhz (soit 3200)

    Essaye de mettre une barrette, tu règle dans le bios la vitesse a 333Mhz (ou 166Mhz selon le menu si tu as le choix entre 166Mhz et 333mhz choisis 166Mhz)

    Bref, tu met donc cette valeur pour faire passer ta ram en 2700, ensuite tu essaye en mettant les deux autre.

    Si le pc démarre , va dans le bios et regard que les 3Gn sont reconnus et regard aussi quel la vitesse n'a pas changer (donc en 166Mhz)

    Essaye de booter sous windows et dis nous quoi.
    golog, 23 Janvier 2009
    #9
  10. Offline
    leval Gnagnagna
    oue downclocke la ram c'est une soluce mais je suis casi sur que 3*400Mhz sa passera pas ptete 1 ou 2 slot
    leval, 23 Janvier 2009
    #10
  11. Offline
    Kuzco El Lama Bazinga!
    j'ai 2x512MB de ram en dual channel en 420Mhz sur cette mobo, donc oublie cette possibilité.
    Kuzco El Lama, 23 Janvier 2009
    #11
  12. Offline
    Xou I ♥ rien
    J'avais aussi 2x512@400 sur cette config. Et ça tournait vraiment nickel.

    Et puis la Corsair XMS était une des RAM recommandées pour cette carte mère, il est vrai, fort capricieuse.
    Xou, 24 Janvier 2009
    #12
  13. Online
    Fish Bouillant même !
    qu'est ce qu'on peut lire comme connerie quand meme sur ce site -_-'

    La CM accepte sans probleme les barretes de 1Go 400Mhz

    le probleme est simplement du a une limitation du bios

    mets a jours ton bios il y a eu beaucoup de bug avec les chip de ram samsung entre autre (d'ailleur si on regarde bien l historique de maj des bios elles ne concernent quazi que des probleme de compatibilité de ram)
    Fish, 25 Janvier 2009
    #13
Statut de la discussion:
Fermée.