6600 ET BF2 ??

Discussion dans 'Action, Shooters' créé par Exta, 16 Juillet 2005.

Statut de la discussion:
Fermée.
  1. Offline
    Exta out of levels
    Salut all !

    voila , je viens d'acheter une 6600 Nvidia et malheureusement la demo BF2 ne se lance toujours pas chez moi , je remplace expré ma ti 4200 , et ca merde encore , ?? que faire ??

    Config ,

    Win Xp Pro
    Atlhon 2200 Xp ( léger mais ca devrait quant même aller )
    Geforce 6 - 6600 Nvidia 128 DDr ect. ( PNY )
    1GO DDR 266 ( je sais )
    MSI KT4 AV
    DRIVERS livré avec carte
    Exta, 16 Juillet 2005
    #1
  2. Offline
    [T61] Steve Zissou
    utilise les drivers livrés avec la démo ou peut-être les derniers dispo sur le site nvidia
    [T61], 16 Juillet 2005
    #2
  3. Offline
    Exta out of levels
    oki je teste :wink:
    Exta, 16 Juillet 2005
    #3
  4. Offline
    Trevize Fanatique
    j'ai une 6600GT et tout baigne :p

    héhé
    Trevize, 16 Juillet 2005
    #4
  5. Offline
    coOly Elite
    +1 :p
    coOly, 16 Juillet 2005
    #5
  6. Offline
    Oubi All Shook up !!!
    itou,
    et je viens d'une 5200fx sur laquelle la demo tournait aussi... en low, mais elle tournait..
    Oubi, 17 Juillet 2005
    #6
  7. Offline
    Papanowel Kiwi
    je viens de regarder dans le livre, ils mettent que pour la 6600 faut que ce soit une pcie pour etre compatible, ca me parait bizarre sinon la 6600gt en pcie ou agp le prend :)
    Papanowel, 17 Juillet 2005
    #7
  8. Offline
    Rooran Jaedong Jr
    la 6600 GT en agp est censée passer, et je l'aurais dans le cours de la semaine, à moi BF2 :D
    Rooran, 18 Juillet 2005
    #8
  9. Offline
    PrOg ex membre
    Ouai en principe quand même la 6600 est une carte asse récente.

    J'ai la 6600 GT et sa marche nikel !
    PrOg, 18 Juillet 2005
    #9
  10. Offline
    Tovaritch Kifflom!
    J'ai la 6600 gt en agp et ça tourne ! :wink:
    Tovaritch, 18 Juillet 2005
    #10
  11. Offline
    Exta out of levels
    wi ben j'ai regler le prob , bon pour info , moi c une 6600 normale , ce n'est pas une GT , et le jeu tourne assez bien je trouve , sur que je dois mettre en medium mais c'est pas mal quant même, pour commencer le jeu ne tourné avec aucun drivers sauf ceux fournis avec la demo ,puis la 6600 que j'ai est une PNY , est j'ai remarqué ( aprés une aprés midi :cry: ) que la carte en questions avec des barrettes no name , ou même de la Infineon ddr 400 , avez tendances a merdé , style je joue 30 sec et hop plantage , now j'ai mis mon giga de ddr a 266 donc la 512 ddr 400 redescendu a 266 et deux autres 256 a 266 , et la le jeux tourne sans probleme , car si je met juste infineon 512 ddr @ 400 Mhz , ca remerde , et d'un autre coté si je met juste mes deux barrettes @ 266 Mhz ca me fait que 512@ 266 , ce qui est bien trop léger , donc voila , me suis demerdé pour faire tourner le bazar
    :wink:


    au fait reforce ? Kesako ?


    edit , biensur que c du AGP aussi !!! je vais quant même pas changer de config pour un jeux , auquel je joue occasionellement :wink:
    Exta, 18 Juillet 2005
    #11
  12. Offline
    DeugZ Elite
    T'as bien branché l'alimentation de ta carte graphique avec la molex?
    DeugZ, 18 Juillet 2005
    #12
  13. Offline
    Rooran Jaedong Jr
    Ya deux port à brancher pour la 6600, en tout cas, pour la GT, m^me si c'est pas expliqué dans le manuel :wink:
    Rooran, 18 Juillet 2005
    #13
  14. Offline
    Xou I ♥ rien
    J'ai aussi 1 port à brancher sur ma fx5600ultra, sauf que bon, quand il est pas branché, ça m'affiche que la carte ne sera pas utilisée à 100% de ces capacités pour ne pas risquer de l'endommager.

    Je suppose qu'il aurait eu un message du genre ou comme sur les ati 9800pro, le pc qui ne démarre pas à cause de ça.
    Xou, 19 Juillet 2005
    #14
Statut de la discussion:
Fermée.