6600GT faible...

Discussion dans 'Hardware, matos' créé par Belsunce., 6 Mai 2007.

Statut de la discussion:
Fermée.
  1. Offline
    Belsunce. The Sequel..
    Hello gZ ,
    recemment j'ai acheté une 6600GT Point of View, avant j'avais une FX5600XT.
    Bon ben ma 6600GT marche bien du moins j'ai l'impression mais par exemple sur CSS je reste toujours à 35de FPS ...
    Ca me semble etrange surtout que j'ai mis la texture etc MOYEN et non ELEVE.
    Ensuite j'ai un ami qui a la meme CG et qui à 50 de FPS avec tout élevé, je l'ai vu.

    De plus, j'ai vu que j'avai Far Cry et que j'y avai jamais joué (:cool:), ben sérieux les graphismes sont nul à chié ou alors c'est ma carte...

    Donc est-ce normal? Dois-je faire qlqch pour amélioré ce truc?
    HELP

    Merci.
    Belsunce., 6 Mai 2007
    #1
  2. Offline
    Noir Never forget who i am !
    T'as bien branché l'alimentation sur la carte graphique ?
    Noir, 6 Mai 2007
    #2
  3. Offline
    orel_ Trololo
    La 6600GT c'est du PCI-E donc auto-alimentée nan ?
    orel_, 6 Mai 2007
    #3
  4. Offline
    Noir Never forget who i am !
    Non, il faut un cable pour l'alimenter, ça n'a rien avoir avec le PCI-e.
    Noir, 6 Mai 2007
    #4
  5. Offline
    Tetsuya ...
    Tetsuya, 6 Mai 2007
    #5
  6. Offline
    Noir Never forget who i am !
    Pour FaryCry, installes les derniers driver pour la série 6.xxx qui sont les Forceware 93.71 WHQL.
    Noir, 6 Mai 2007
    #6
  7. Offline
    Belsunce. The Sequel..
    C'est une AGP
    et sinon mdr Tetsu rien avoir avec moi.


    Comment voir quel version des drivers j'ai ?
    Belsunce., 6 Mai 2007
    #7
  8. Offline
    Noir Never forget who i am !
    Propriété d'affichage -> Avancé -> Onglet "GeForce 6600GT"

    Une fois la, tu verras "Version ForceWare" et tu y trouvera ton infos.
    Noir, 6 Mai 2007
    #8
  9. Offline
    Belsunce. The Sequel..
    J'ai le 93.71 toutcourt mdr... Il faut le WHQL donc?
    Et version du BIOS VIDEO : 5.43.02.80

    Edit : sinon dans "Parametres Performance & Qualité" , des reglages spéciaux a effectuer afin d'avoir quelque chose de niquel?
    Belsunce., 6 Mai 2007
    #9
  10. Offline
    Tetsuya ...
    ct juste pour te montrer que les graph de far cry était pas pourri normalement :-D :0) sinon je sais pas pour ton prob, essaye tj de désinstaller les drivers, de passer driver cleaner et de les réinstaller:p nettoye bien ton pc avec TuneUp par ex, fait un nettoyage de registre, passe ad aware, regarde tes ventilos mm celui du cpu, les températures et tout... ca peut très bien venir du pc et pas forcément de la cg:p
    Tetsuya, 6 Mai 2007
    #10
  11. Offline
    Belsunce. The Sequel..
    Je vais essayer...
    Belsunce., 6 Mai 2007
    #11
  12. Offline
    Noir Never forget who i am !
    Non c'est bon, il y a un "stuuuud" quelque part.

    Fais comme Tetsuya à écrit ci-dessus et par la même occasion, revérifie tes branchements au niveau de la carte.
    Noir, 6 Mai 2007
    #12
  13. Offline
    Belsunce. The Sequel..
    Okkkk si cà marche pas... petage de plomb à l'arrivée...
    Belsunce., 6 Mai 2007
    #13
  14. Offline
    Belsunce. The Sequel..
    Petage de plomb sérieux c'est craintif encore !!!!

    Sur Far Cry par exemple j'ai des endroit où y'a carrément des carrés noirs ! D'apres un pote j'dois telecharger un patch.
    Je vais essayé de trouvé apres quoi.
    Belsunce., 8 Mai 2007
    #14
  15. Offline
    Noir Never forget who i am !
    Oui faut installer le patch de FarCry, j'avais le même problème au début (carré noir).
    Noir, 8 Mai 2007
    #15
  16. Offline
    jerry_ Elite
    jerry_, 8 Mai 2007
    #16
  17. Offline
    Belsunce. The Sequel..
    Et c'est sans risque cette histoire de cousinet? :)


    Le patch où peut-on le prendre?

    Merci
    Belsunce., 8 Mai 2007
    #17
  18. Offline
    jerry_ Elite
    absolument sans risque, je suis une quiche en matière de matos pc, et ça c'est fait super facilement.
    jerry_, 8 Mai 2007
    #18
Statut de la discussion:
Fermée.