A l'aide ! s'il vous plait frères GamerZiens

Discussion dans 'Action, Shooters' créé par Xaab, 29 Septembre 2003.

Statut de la discussion:
Fermée.
  1. Offline
    Xaab Touriste
    Je ne peut pratiquement plus me connecter :-( . Les serveurs me rejettent :cry: . UTpure me fait des misères :cry: . Je NE SUIS PAS un cheateur :shock: . Par contre je veux bien admettre que je suis un boulet. C'est normal je débute. Je voudrais bien virer l'impurtée qui titille UTpure mais je sais pas du tout comment faire. Alors si vous pouviez m'apporté une aide. Mêmes toute ch'tite.
    Xaab, 29 Septembre 2003
    #1
  2. Offline
    prozax Bite my shinny metal ass
    Faudrait que Fearless soit la :roll:
    prozax, 29 Septembre 2003
    #2
  3. Offline
    KraiS Elite
    J'sais pas trop kel est ton prob, mais bon, tu peux djà essayer de vider ton fichier UT/Cache, y'a ptète un conflit entre des fichiers téléchargés et installés...(g djà eu ça avec des textures)

    Et tant ke t'y es, vire les fichiers temp (à la racine de UT)

    Au pire, réinstalle...


    Fearless, ZE spechalist UT, pourra ptète t'aider +.
    KraiS, 29 Septembre 2003
    #3
  4. Offline
    Xaab Touriste
    Le big prob c'est que j'ais utiliser UTcache cleaner à de nombreuses reprises et que j'ai pas grand choses dans mon cache. Mais je vais quand mêmes shooter c'que j'ais dans l'cache sans oublier les temp mais j'ais peur d'en faire une. Je vous dis si ça marche après.
    Xaab, 29 Septembre 2003
    #4
  5. Offline
    Xaab Touriste
    Alors voilà le message d'erreur est ou était "UTpure has detected an impurity hiding in your client (ID:70945)".

    Et oui était parceque j'ais suprimé tous les fichiers TMP celon les bon conseils de KrAis (Y avais plus rien dans le Rep Cache à part les txt de config). Et maintenant ouf ça maaarrche. Je sais pas comment j'aurrai fait sinon. GamerZ c'est vraiment bien. :D :D :D
    Xaab, 29 Septembre 2003
    #5
  6. Offline
    zine zoline
    sinon tu joues à bw ? -_-
    zine, 29 Septembre 2003
    #6
  7. Offline
    Xaab Touriste
    Effectivement je suis allé ,("honte sur moi") :beuh: , quelques fois sur un serveur qui s'appelle ZARK (kekchose) où on frag des bots en CTF les humains tous dans la mêmes équipe en plus ?( c'est zarb hein?.Avec un fusil de snipe qui tire a fond la caisse. Le pire c'est que c'est bon.Je l'ais pas là mais je vais vous refiler le nom exact du serveur. Enfin ça doit être ça ,bien vu OmegeaR-. La classe quoi :wink:.

    Mais la plupart du temps je joue,("Je me fait charcuter ouais"), crontre de vrais humains bien plus balaises que moi. Je vous rassure :D .
    Xaab, 30 Septembre 2003
    #7
  8. Offline
    Carambar He once forgot how to cry
    A mon avis, c'étais un conflit avec d'autres versions de UTPure. Dans ce cas, il faut vider le dossier cache. Tu peut aussi utiliser Cache Cleaneret placer le fichiers Pure (UTPureRC*.*) dans un sous répertoire ou tout simplement les supprimer.
    Carambar, 30 Septembre 2003
    #8
  9. Offline
    Xaab Touriste
    La seule chose que j'ai faite c'est de supprimer tous les fichiers TMP du dossier UnrealTournament.
    Et y a plus de prob. :wink: .

    J'ai 4 fichiers UTpureRC6_.u . :arrow: Ou _ sont: B,C,D,E. Et tient? pas de A.
    Pour l'instant je me les laisse au chaud. Mais je retient l'info au cas où. :pfiou: .

    Oui au fait le nom du serveur est UnrealGhetto Zark Server.
    Ici ça snipe sever :p mais y a pas grand monde dommage :cry: .
    Xaab, 30 Septembre 2003
    #9
  10. Offline
    Carambar He once forgot how to cry
    DogSoldier m'as recommandé ces deux serveurs sniper :

    213.140.5.51:7777:7778 zp2| [BIG]-Sniper_Team ( www.bigut.too.it ) [CSHP]
    213.140.5.51:30000:30001 zp2| [BIG]-Mini_Sniper_Arena ( www.bigut.too.it ) [CSHP]
    Carambar, 30 Septembre 2003
    #10
  11. Offline
    Xaab Touriste
    J'ai recherché [CHSP] zp2| [BIG]-Sniper_Team en CTF et en DM :pfiou: . Et je n'ai pas trouvé :? . Comment cela se fait-il ?. Le serveur n'est peut être pas en service en cet instant ?.
    Je ne sais pas :? .
    Toujours est-il que du snipe et les map qui vont avec y en a en ((chsp) zp2...) mais pas grand monde non plus ici. :cry:
    :idea: Ce serai pas mal que nous GamerZiens on se rejoignent sur des serveurs dédiés de temps en temps. :p
    Xaab, 30 Septembre 2003
    #11
  12. Offline
    Carambar He once forgot how to cry
    Essaye ces liens (les serveurs ne sont peut être pas déclarés) :

    unreal://213.140.5.51:7777/
    unreal://213.140.5.51:30000/
    Carambar, 30 Septembre 2003
    #12
  13. Offline
    Xaab Touriste
    S'cuse Fearless mais quand je clic sur ces liens ça m'affiche impossible d'afficher la page.
    C'est dûre d'être lourd vous pouvez me croire :roll: .

    Et pis tient pendant que j'y suis je me permet de te demander comment on fait pour voir une démo. Comme celle que j'ai téléchargé où tu te plaint d'avoir lors d'un duel contre elipsis été un tout petit peut embetté par un spectateur.(C'était pas moi toujours :wink: ).

    Ce que j'ai déja fait : j'ai respectivement mis les fichiers MAP/TEXTURES/System du zip dans les rep correspondant de UT. Voilà j'fait quoi maintenant :?: S'cuse :roll: vraiment je veux pas t'embetter :D .
    Xaab, 30 Septembre 2003
    #13
  14. Offline
    fuShI- Elite
    tu joues à bw Xaab :?:
    fuShI-, 30 Septembre 2003
    #14
  15. Offline
    Carambar He once forgot how to cry
    Normalement, quand UT est bien installé et qu'il a modifié la base de registre Windows, il se lance automatiquement quand tu clique un lien unreal:// . Je ne sais pas comment on fais pour rétablir ca exactement mais essaye ceci (Windows 2000) :

    - Clique deux fois sur le Poste de Travail.
    - Va dans Outils > Options des dossiers.
    - Clique sur l'onglet Types de fichiers.
    - Clique sur nouveau.
    - Dans le champ extension de fichier entre UNREAL.
    - Clique sur OK.
    - Sélectionne UNREAL dans la liste.
    - Clique sur Avancé.
    - Clique sur Changer l'icône.
    - Clique sur le bouton d'en bas à gauche et sélectionne UnrealTournament.exe.
    - Clique sur l'icône Unreal Tournament et confirme avec un OK.
    - Dans le premier champ tu mets Unreal Link.
    - Clique sur Nouveau.
    - Dans le champ action mets open.
    - Dans le champ application mets c:\UnrealTournament\System\UnrealTournament.exe "%1"

    Pour lire une démo, va dans la console et tape demoplay et puis le nom de demo sans le .dem à la fin. Pour faire plus simple, installe demo manager. Celui-ci s'ajoute au menu Mods.

    https://www.gamerz.be/forum/viewtopic.php/t-48086.html
    Carambar, 30 Septembre 2003
    #15
  16. Offline
    Xaab Touriste
    Voilà j'ai XP et je parvient a faire ce que tu m'as super bien expliqué sans prob de A à Z. Seulement XP veut bien me démarrer UT avec un fichier portant l'extantion UNREAL. Mais là il sagit d'une URL Kekchose. Alors ça marche pas. ET vu à quel point tu t'es penché sur la question c'est a peine si j'ose te demander ce que j'ai mal fait :oops: .(Je m'is suis repris a de nombreuses reprises pour sûre).

    Euh fuShi, je veux bien répondre à ta question mais je ne sais pas ce qu'est de jouer à bw???
    Xaab, 30 Septembre 2003
    #16
  17. Offline
    Carambar He once forgot how to cry
    Carambar, 30 Septembre 2003
    #17
  18. Offline
    Xaab Touriste
    :D SUPER NICKEL CHROME ce UTRegFix :D

    Je suis donc parvenus à utiliser les liens que tu m'as donné :D .
    Et il et vraix que DogSoldier a été bien inspiré en te recommandant ces deux serveurs. :wink:
    Sur BIG le Snipe tue :twisted: .

    Sur ce, mes problêmes etants résolus, il ne me reste plus qu'a vous remercier.
    Fearless et tous ici m'avez apporté généreusement l'aide dont j'avais besoin. :wink:


    PS: Jouer à bw ça veux dire quoi fuShi :?:
    Xaab, 1 Octobre 2003
    #18
  19. Offline
    seventh_son ex membre
    Bonjour à tous,
    J'ai exactement le même probleme que xaab
    (utpure has detected an impurity in your client (id:89281))
    sauf que j'arrive pas à m'en débarrasser, même en reinstallant le jeu.
    J'ai presque tout essayé (ut cache cleaner utregfix...). Je crois que ca commencé quand j'ai voulu installer le patch 451.
    Ma liste de server ( ds Multijoueur/liste des servers) est presque vide. IL y a que 2 ou 3 server en dm et en ctf, tous avec des mot de passe. Donc pas de server public.
    Si fearless ou quelqu un d'autre pouvait me trouver une solution, ce serais pas mal :!:
    Merci. :wink:
    seventh_son, 24 Avril 2004
    #19
  20. Offline
    Xaab Touriste
    Moi ce que j'ai fait. Grace aux bons conseils de Fearless.
    J'ai déplacer tous les fichiers UTpure dans un repertoire que j'ai créé et nommé UTpure.

    Mais tu peux trés bien éffacer tous les fichiers UTpure du répértoire system de UT ;)
    Xaab, 24 Avril 2004
    #20
Statut de la discussion:
Fermée.