A7N8X Deluxe

Discussion dans 'Hardware, matos' créé par Guest, 25 Mars 2003.

Statut de la discussion:
Fermée.
  1. Offline
    Guest ex membre
    J'ai acheté cette CM ya peu de temps, j'en suis absolument content, mais ya un gros probleme, et je voulais savoir si j'etais le seul a avoir ce probleme !!! Je suis un fan de CS, et malheureusement c'est avec cela mon probleme. Apres un certain temps (+/- 30 min) ou apres un effort un CPU, le son devient comme le codage de Canal+ !!! Puis le seul moyen de stopper cela est de sortir du jeu et d'y retourner !!! Mais bon apres un moment ca fait chier... J'ai aussi des problemes avec les sprites de CS !!! Mais je c pas comment expliker, par exemple mon tags (image) ou explosion de grenade au sol, donc les sprites sont comme si yavait des lignes a travers !!! Mais c possible ke cela n'a rien a voir avec la CM, mais g jamais eu cela avant !!!
    Merci a vous.
    Guest, 25 Mars 2003
    #1
  2. Offline
    Karto Pas Dieu
    As-tu une carte son en PCI, comme une SoundBlaster Live? Si oui, désactive la carte son on-board dans le BIOS.
    Karto, 25 Mars 2003
    #2
  3. Offline
    Koga ex membre
    Les cartes son onboard suxent... j'ai aussi du desactiver la mienne.

    Consulte le manuel de ta carte mere, il faudra peut etre que tu bouges des jumpers si tu ne peux pas le faire dans le bios.
    Koga, 25 Mars 2003
    #3
  4. Offline
    Guest ex membre
    ben je me sers de la carte son interne car elle est meille ke la Sound Blaster Live !!! Sinon des jumper, ca me parait bizare !!! Je veux juste savoir si d'autre ki ont une A7N8X Deluxe ont le mme probleme ke moi ou sils ont autres choses comme probleme !!!
    Sinon merci.
    Guest, 26 Mars 2003
    #4
  5. Offline
    Doctor Shen Touriste
    v acheter celle la moi je crois :)
    donc ui si ya des blemes dites le avant :p lol
    Doctor Shen, 26 Mars 2003
    #5
  6. Offline
    DUke- Touriste
    Euh je te conseille de refaire un ti tour sur les sites hardware genre www.hardware.fr et de regarder les tests, tu verras que ta sb live 5.1 elle fait pas le poids par rapport à l APU on board de Nvidia. Enfin maintenant on board n'est plus de rigueur, vu que c'est intégré au chipset... Et puis les jumpers dans le bios, on est plus à l'époque des PI 133 mhz compaq lol :roll:


    Concernant le prob de notre amis, je te conseille de remettre tes pilotes à jour, si tu tournes sous doze 98, dl direct x 8.1. ENfin essaye de m'envoyer le détail complet de ta config en mp... car ici c un peu dur d'en dire plus...
    DUke-, 27 Mars 2003
    #6
  7. Offline
    CooL3R ex membre
    Bosko ? T'as essayé de tout simplement flasher ton BIOS ?


    Hum Hum :p
    CooL3R, 27 Mars 2003
    #7
  8. Offline
    Guest ex membre
    ... jvois pas ce que ca as a voir... explique nous peut être ton point de vue
    Guest, 29 Mars 2003
    #8
  9. Offline
    CooL3R ex membre
    Le Bios pas updaté, les risques de conflits de cartes sont grands...tres grands j'en suis la preuve vivante !

    Qui dit conflit dit mauvais fonctionnement...
    CooL3R, 29 Mars 2003
    #9
  10. Offline
    Guest ex membre
    T'as raison, et un collègue m'as dit qu'il y avais deja plusieurs mise à jour du bios pour cette carte mere donc y vas falloir visiter la page support de asus.
    Guest, 30 Mars 2003
    #10
  11. Offline
    BuddhaShox ex membre
    les jumpers sont bien encore d'actu duke. surtout pour les fonctions de controle côté hardware ( blocage flashage bios, clock rate etc).

    perso, j'ai toujours trouvé que les fonctions onboard posait plus de problèmes qu'ils en résolvaient. Surtout quand tu commences à vouloir intégrer des cartes qui remplaçent les fonctions onboard. En ce qui concerne la qualité de ceux-ci je trouve que les fabricants font plus qu'il y a 5 ans, mais tu dois voir comment les cartes d'expansion ont évolué. Si on prend une , par exemple une carte son disons de 25 euros, la même sur la CM sera plus performante, certes. prends maintenant ue carte son a 100 euros voir plus , la CM ne suit plus, d'ailleurs je ne crois pas qu'on install des Audigy sur des CM?
    Et puis imagine que la carte son intégrée est defect, de un , dans le meilleur des cas , ta CM ne fait plus cette fonction, ou bien pire , des éléments sur la CM et la CSon sont partagés, si la Cson est naze , ta CM est nase.

    Définitivement, je ne conseillerais pas de prendre une CM avec des éléments intégrés. Si c'était profitable pour les fabricant et pour les clients cela ferait longtemps que les CM serait sertis de Geforce, Switch carte de capture Vidéos, TV tunner et pourquoi pas de la RAM etc etc.... Actuellement, il n'y a que des carte LAN, des controleurs RAID, des "Puces graphiques" ( façon politiquement correct de dire des SVGA déguisés en chipset Graphiques..), des cartes sons pouraves... etc

    Je crois aussi que c'est une question financière.. difficile de faire croire a un gus qu'il doit payer sa CM 750 euros parce qu'il a y une des ces mééééchantes CG, RAM et cartes sons intégrés. Et puis pas de chance pour nous l'évolution est si rapide que la CM perdrait de sa valeur tellement vite que acheter un truc 700 euros pour voir 3 mois après sa valeur chuter a 350 euros.. aie!!

    Bon dans l'ensemble les fonctions onboard sont pratiques au début, a l'install, parce que souvent préinstallés... mais au final chiantes quand tu fait évoluer ta bécane....
    BuddhaShox, 30 Mars 2003
    #11
  12. Offline
    ZyPh0s Touriste
    J'ai la ASUS A7N8X Deluxe, mon frere et mon voisin l'ont aussi. Aucuns probs... c'est pas la carte ;)
    ZyPh0s, 31 Mars 2003
    #12
Statut de la discussion:
Fermée.