A8N-Sli Deluxe & Lecteur Optique

Discussion dans 'Hardware, matos' créé par SkankerS, 30 Septembre 2005.

Statut de la discussion:
Fermée.
  1. Offline
    SkankerS Groove Master
    Voila le probleme est simple;J'ais mes HDD en S-ATA et 2 Lecteurs Optiques,et je peux faire ce que je veux,celui en MASTER ne fonctionne jamais !

    Il est détecté itou,mais quand j'introduit un CD/DVD ca tourne a vide (comme s'il etait griffé et illisible) puis le pc ce bloque jusqu'au ce que j'ouvre le lecteur a nouveau ... :-( tandis qu'avec le lecteur esclave,pas de probleme !

    - Changé de Nappe IDE et/ou inversé l'ordre des lecteur sur les 2 connecteurs : même probleme
    - Changé de port IDE (mettre sur le IDE2) : même probleme
    - Ne mettre qu'un seul lecteur en Master (et pas de Slave) : même probleme (sur les 2 port IDE)

    En gros il n'y a que quand le lecteur optique est en SLAVE que cela fonctionne :-( ce qui est assez chiant car utiliser 2nappes et 2ports pour 2 lecteurs c'est un peu con !

    D'apres vous quel est le probleme ?

    - Le fait que les HDD soie en S-ATA ,se définissent tout 2 en Master et n'acceptent pas qu'un lecteur IDE le soit egalement ? ... (ils sont sur les port S-ATA 1 et 2,le 3 et 4 etant vide)
    - Probleme Hardware ?
    - Bios foireux ?
    SkankerS, 30 Septembre 2005
    #1
  2. Offline
    SkankerS Groove Master
    Personne :cry: ?
    SkankerS, 1 Octobre 2005
    #2
  3. Offline
    Vorsarius Yeah well..
    t'as vérifié les jumpers? sinon y'a pas grand chose à faire malheureusement
    Vorsarius, 1 Octobre 2005
    #3
  4. Offline
    SkankerS Groove Master
    Vérifier puisque j'ais essayé avec les lecteurs en master/slaves;en master puis en slave,ect :cry: !

    Rien a faire je pense aussi,mais on sais jamais,une astuce miracle a laquelle personne ne pense :D
    SkankerS, 1 Octobre 2005
    #4
Statut de la discussion:
Fermée.