Acer TM 4051 et le WiFi

Discussion dans 'Hardware, matos' créé par Jereck, 7 Septembre 2005.

Statut de la discussion:
Fermée.
  1. Offline
    Jereck Procrastinateur
    Equipe GamerZ.be
    J'utilise le controlleur WiFi embaqué (Centrino) dans mon portable Acer TravelMate 4051LMi.

    Tant que le portable est branché sur le secteur, je n'ai aucun problème, mais quand je passe sur la batterie, après un certain laps de temps (variant entre quelques minutes et à peine quelques secondes) ma connection WiFi part en c***lles.

    Alors que windows m'indique je suis connecté (signal excellent, 54 Mbits/s) je perds totalement le contact avec le reste du réseau. Je garde l'adresse IP attribuée par mon routeur, mais ce dernier est "inpingable" (100% de pertes quand je tente de faire un "ping").
    Evidemment, plus d'accès au Net non plus :/

    Quelqu'un a un problème semblable ?
    Jereck, 7 Septembre 2005
    #1
  2. Offline
    admix G!v3 m3 a 60v3rnm3n7
    essayes en desactivant l'option :"permettre a windows d'eteindre ce perif par economie d'energie ou un truc du genre..."
    admix, 7 Septembre 2005
    #2
  3. Offline
    Marco [HOONIGAN]
    bin non pas de problèmes chez ma copine je me connecte au réseau sans problèmes.... Dès fois c'est capricieux pour se connecter, mais jamais pendant..... bizarre...
    Marco, 7 Septembre 2005
    #3
  4. Offline
    Ventilo Elite
    Je ne sais pas quelle carte WiFi tu as, moi j'ai un TravelMate 4001WLMI vec la carte wifi Intel 2200BG.

    J'ai eu bcp de probleme avec les drivers d'origine de chez Acer
    J'ai mis les derniers de chez intel je n'ai plus de probleme

    www.intel.be :wink:
    Ventilo, 7 Septembre 2005
    #4
  5. Offline
    Marco [HOONIGAN]
    un 4002 moi.... je trouve ca correct encore :?
    Marco, 7 Septembre 2005
    #5
  6. Offline
    Ventilo Elite
    hein??
    Ventilo, 7 Septembre 2005
    #6
  7. Offline
    Ventilo Elite
    Ventilo, 7 Septembre 2005
    #7
  8. Offline
    Tifox ou pas
    Mon pere avais aussi le problème avec son centrino, et ça venait de la puissance d'émission qui diminuait quand le portable était sur batterie afin d'économiser celle-ci. En fouillant beaucoup dans les drivers, j'avais trouver l'option pour désaciver ça et rester a pleine puissance, mais je ne me souviens plus ou c'était.
    Tifox, 7 Septembre 2005
    #8
  9. Offline
    Marco [HOONIGAN]
    je veux dire le controlleur wifi et les drivers d'origine (j'ai pas été très clair là, j'avoue) sont correct sur mon 4002WLmi
    Marco, 7 Septembre 2005
    #9
  10. Offline
    Jereck Procrastinateur
    Equipe GamerZ.be
    oui, je suis en train de le Dwl sur le portable.

    Mais sur les conseils de Valium, j'ai simplement chipoté dans les options de la carte pour désactiver la gestion de l'énergie, et ça a l'air de tenir.
    Jereck, 7 Septembre 2005
    #10
  11. Offline
    Ventilo Elite

    ah oui c'est une tres bonne idée que j'avais oublié de dire mais deja desactive sur le mien

    et pour les drivers ils sont bcp mieux (l'interface est differente)
    Ventilo, 7 Septembre 2005
    #11
  12. Offline
    Ventilo Elite
    Alors comment va la connexion WiFi??
    Ventilo, 7 Septembre 2005
    #12
  13. Offline
    Jereck Procrastinateur
    Equipe GamerZ.be
    Elle a l'air de tenir maintenant, merci à tous
    Jereck, 7 Septembre 2005
    #13
Statut de la discussion:
Fermée.