[adsl] soucis de connec !

Discussion dans 'Windows' créé par Till0u, 25 Octobre 2007.

Statut de la discussion:
Fermée.
  1. Offline
    Till0u Duratec powa!
    Salut à tous,

    Pour faire rapide, je me suis acheter un pc portable et depuis je n'arrive plus à me connecter à ma connexion adsl. J'ai mon pc de bureau avec le modem ( hub ) mon frère est brancher dessus avec un cable rj 45 et a internet. J'ai moi même brancher un cable rj 45 de mon pc de bureau à mon portable et la rien.
    J'ai même crée une connexion avec mon nom dutilisateur et mon mot de passe, rien n'y fait. Le pc de bureau utilise XP et le portable VISTA. Pourtant, hier, par je ne sais quel miracle j'ai réussi à me connecter, depuis ajd pas moyen.

    Voilà ce qu'il me met :

    Photo

    ensuite il me met une erreur à la rien à voir.

    Que faire ? J'ai pourtant revérifier le mot de passe et mon utilisateur, aucun soucis de ce côté la..

    Un grand merci à tous ..
    Till0u, 25 Octobre 2007
    #1
  2. Offline
    Xou I ♥ rien
    Qu'est-ce que ton frère a comme IP ?

    Le nom d'utilisateur dont tu parles, est-ce celui de ton FAI ? Si oui, vous n'arriverez jamais à vous connecter tous les deux ensemble. Il vous faudra un routeur.

    Si tu as réussi par chance à te connecter, et si c'est configuré comme je le pense, c'est parce que ton frère n'était pas connecté au même moment que toi.
    Xou, 25 Octobre 2007
    #2
  3. Offline
    prozax Bite my shinny metal ass
    Pour le moment nous nous sommes mis en IP et DNS automatique pour pas se casser la tête donc pas d'IP bien précise.

    On a pas de routeur à proprement parler mais le modem est équipé pour que l'on puisse branché 6 cables rj 45 derrière et donc il fait office de routeur.

    Pour plus de clareté voici la situation et le problème :

    Il y a le pc "principal" où le modem est installé (le modem est relié au pc).

    Il y a ensuite mon pc relié de sa carté réseau à l'arrière du modem par un cable rj 45 droit pour que j'ai accès au réseau local (et donc à internet).

    Et finallement on voudrait qu'en faisant partir un nouveau cable rj 45 du modem vers le portable, celui-ci ai aussi accès au réseau local et à internet.

    C'est ce dernier pc (le portable donc) qui pose problème étant donné qu'une fois qu'on branche le rj 45 on n'a pas accès au réseau et donc, logiquement, pas d'accès au net.

    Le portable utilise vista comme OS tandis que les 2 autres sont sur XP, le problème pourrait-il venir de là ?
    prozax, 25 Octobre 2007
    #3
  4. Offline
    Xou I ♥ rien
    Mais pour être sûr de bien comprendre, parce que l'explication m'a légèrement embrouillé, les 3 PC (2XP + 1 Vista) sont connectés par cables droits, directement au modem (qui fait donc office de routeur).

    Selon le screeshot de ton frère, il tente de se connecter en PPPOE.
    Hors, si le modem fait office de routeur, il n'y a pas besoin de faire ce genre de configuration.

    Il faut simplement dire à Vista de se connecter au réseau Local.
    Xou, 25 Octobre 2007
    #4
  5. Offline
    prozax Bite my shinny metal ass
    Yep c'est bien ça.

    Ok et comment faire alors ?
    Pcq je pensais qu'en branchant juste le cable, il se connecterai directement au réseau local (cfr xp)
    prozax, 25 Octobre 2007
    #5
  6. Offline
    Xou I ♥ rien
    En principe, c'est ce qu'il aurait du faire.

    Par contre, je ne connais pas assez bien Vista que pour te dire précisement où il faut aller.

    Mmmh, si je me souviens bien, pour la petite utilisation que j'ai fait avec Vista, tu as un raccourci dans le menu "démarrer" intitulé Favoris réseau.

    A partir de là, tu auras un assistant de configuration réseau similaire à XP

    Choisir cet ordinateur se connecte à internet via une passerelle résiendielle.

    A partir de là, il devrait se connecter automatiquement.

    Mais que fait Jereck ? :p
    Xou, 25 Octobre 2007
    #6
  7. Offline
    prozax Bite my shinny metal ass
    Je viens de tester une dernière fois avant d'aller dodo et ... ça fonctionne.

    C'est bizarre, on dirait qu'il a finallement reconnu automatique comme sur XP (même pas eu besoin de faire appel à l'assistant de config), il lui aura juste fallu du temps (une bonne heure quand même).

    On aura pas besoin de déranger Jereck finallement :cool:

    Encore merci pour ton aide
    prozax, 25 Octobre 2007
    #7
  8. Offline
    Xou I ♥ rien
    De rien, même si je n'ia pas servi à grand chose au final. Et effectivement, Jereck pourra dormir sur ses 2 oreilles, si il y arrive. :p
    Xou, 25 Octobre 2007
    #8
Statut de la discussion:
Fermée.