[AIDE] Autoriser un PC a venir sur mon WIFI

Discussion dans 'Réseau, Wifi' créé par B.Root, 5 Mars 2007.

Statut de la discussion:
Fermée.
  1. Offline
    B.Root Puissant gynéco
    Hello !

    J'ai un modem/routeur philips ( Belgacom ) avec le quelle je suis connecté via un cable ethernet :)

    Mais mon pote aimerait bien ce connecter sur mon modem via une clé USB WIFI de marque D-Link ;)

    J'ai installé le clé comme il faut sur son PC , d'ailleur il trouve la connection mais je n'arrive a accéder sur internet sur son PC :/

    Quand je fais réparer il dit qu'il arrive pas a ce connecter :/

    Pourtant avec un PC portable j'arrive a me connecter sans probleme :p

    Je suis perdu , une idée ?
    B.Root, 5 Mars 2007
    #1
  2. Offline
    [ KL3R ] #belgium
    Le filtrage des adresses mac est-il activé ? Si oui, ça vient de là.
    [ KL3R ], 5 Mars 2007
    #2
  3. Offline
    B.Root Puissant gynéco
    Je sais pas te dire :/

    Tu peux m'en dire plus ?
    B.Root, 5 Mars 2007
    #3
  4. Offline
    [ KL3R ] #belgium
    Tu vas dans la config de ton routeur modem wifi (http://192.168.1.1) ensuite, dans les paramètres (j'saurais pas te dire où exactement, car je n'ai pas ce routeur modem wifi là) il doit y avoir une sécurité qui peut filtrer les adresses mac (càd autoriser uniquement certains PC a accéder a ton réseau et refuser tous les autres qui ne sont pas autorisés)

    Demande à la personne qui a configuré le modem.
    [ KL3R ], 5 Mars 2007
    #4
  5. Offline
    B.Root Puissant gynéco
    Tu parles de cela :

    [IMG]
    B.Root, 5 Mars 2007
    #5
  6. Offline
    [ KL3R ] #belgium
    Oui exact. Mais je vois donc que cette sécurité est désactivé :/ Sinon tu as activé le WEP ou WPA ? Ce sont des sécurités (clé de x caractères pour le premier et mot de passe pour le second)

    Si oui, suffit de rentrer la clé/mot de passe (quand il te le demande dès que le réseau est détecté) dans l'ordinateur de ton ami pour qu'il puisse s'y connecter
    [ KL3R ], 5 Mars 2007
    #6
  7. Offline
    B.Root Puissant gynéco
    Justement il ne demande rien , regardes la page de configuration qui en parle :


    [IMG]

    Sorry hein :-'

    EDIT : Il me dit le WPA , WEP n'est pas activé :-s
    B.Root, 5 Mars 2007
    #7
  8. Offline
    [ KL3R ] #belgium
    Alors je ne saurais pas t'aider désolé:beuh:, je ne vois pas d'où le problème pourrait venir.
    Surement de la clé qu'il a sur son PC vu que tu me dis qu'avec un portable, ça marche nickel.
    [ KL3R ], 5 Mars 2007
    #8
  9. Offline
    B.Root Puissant gynéco
    La clé elle est neuve quoi :) ( Elle a 2 heures lol :p )
    B.Root, 5 Mars 2007
    #9
  10. Offline
    SeigVoland Elite
    Le serveur dhcp est activé? Si oui est-ce que la carte réseau de ton ami obtient une adresse automatiquement? Si elle est en ip fixe mets une adresse de même type que l'adresse de ton routeur et mets les dns de ton provider =].
    SeigVoland, 5 Mars 2007
    #10
  11. Offline
    B.Root Puissant gynéco
    Comment savoir si le Le serveur dhcp est activé ? ?

    Elle obtient une IP automatique mais je peux toujours mettre les DNS et l'ip quoi ....

    Tu penses que cela vient de la ?
    B.Root, 5 Mars 2007
    #11
  12. Offline
    B.Root Puissant gynéco
    Voila la config de la clé usb de l'autre PC :

    [IMG]

    [IMG]

    [IMG]

    [IMG]
    B.Root, 5 Mars 2007
    #12
  13. Offline
    tqz_ Elite
    redémarre ton routeur
    tqz_, 5 Mars 2007
    #13
  14. Offline
    ibelot ex membre
    reset ton routeur se sera plus simple :)
    ibelot, 5 Mars 2007
    #14
  15. Offline
    SeigVoland Elite
    C'est dans les paramètres de ton routeur, il doit y avoir une option permettant d'activer ou pas le serveur dhcp.
    SeigVoland, 5 Mars 2007
    #15
  16. Offline
    B.Root Puissant gynéco
    Je viens de le faire et rien ne change :[]
    B.Root, 5 Mars 2007
    #16
  17. Offline
    B.Root Puissant gynéco
    Une autre idée ? :-'
    B.Root, 8 Mars 2007
    #17
  18. Offline
    SkYlEsS Kawai
    Si tu captes le wifi sans pouvoir accéder au net, c'est l'adsl qui foire ...

    As-tu correctement rentré tes identifiants ?
    SkYlEsS, 15 Mars 2007
    #18
  19. Offline
    bigboy666 Mustang Fever!
    Je pense que le problème avec le pc de ton pote, viens du fait qu'il a attribué une IP qui n'est pas dans la même "range" que ton routeur wifi.

    La solution est d'ouvrir les propriétés IP de la clé usb et de laisser tout en attribution automatique au niveau IP, DNS, etc... avec dhcp activé. Ou d'attribuer une adresse locale au pc dans la range 192.168.1.XXX (sauf 1, qui est utilisée par le router wi-fi).

    Edit: au fait: tu ferais grandement bien de sécuriser ton réseau en mettant au moins une clé WEP 128bits, sinon, n'importe qui pourra te voler ton quota. :roll:
    bigboy666, 16 Mars 2007
    #19
Statut de la discussion:
Fermée.