[aide] flash bios p8h61 raté => écran noir pas de bios

Discussion dans 'Hardware, matos' créé par captain7134, 8 Janvier 2014.

  1. Offline
    captain7134 Elite
    Bonjour je viens ici voir si quelqu'un pourrait m'aider , j'ai flashé ma cm asus p8h61 avec lutilitaire asus et une fois le flashage avec le fichier que l'utilitaire a vérifié et installé , ma carte mère n'affiche plus rien malgres tout mes efforts ( clear cmos, essais de flash par USB , laisser une ram pour booter... ) le problème c'est que c'était une cm asus d'un Pc barebones tout fait et que je n'ai pas le DVD driver de la cm et surtout que ce modem est particulier car modifié par asus pour faire leurs Pc barebon p8h61
    Soquète 1155 ddr3

    J'espère avoir vôtre aide ( en sachant j'ai j'ai racheté une asus b75 et que tout refonctionne mais j'aimerais aller au font des choses pour trouver le problème et le régler )

    Ps: le site asus plante quand on leurs demande les drivers pour ce Pc et j'ai essayé le flash bios avec les models équivalent à la p8h61-M pro mais rien ne change
    captain7134, 8 Janvier 2014
    #1
  2. Offline
    Idream Elite
    J'ai eu exactement le même problème sur une asus en socket 775, j'ai du trouvé une carte en PCI car sur le pcie aucun affichage et il faut trouver le moyen (combinaison de touche) de lancer le processus d'installation de bios (asus crash free je crois un truc du genre). Ensuite j'ai du mettre le fichier bios sur une clé usb pour qu'il soit enfin lu. Attention que les MAJ et minuscules sont très importantes lors de l'installation du nouveau bios !!!
    Idream, 9 Janvier 2014
    #2
  3. Offline
    captain7134 Elite
    J'ai une carte graph intégrée à la cm ( au cpu i7 )
    Mais je vais tester une gpu pci :)
    captain7134, 20 Janvier 2014
    #3