[Aide] - Installation carte graphique

Discussion dans 'Hardware, matos' créé par fdarost, 5 Septembre 2009.

  1. Offline
    fdarost Fanatique
    Bonjour à tous,

    Voilà je monte mon nouveau PC. La carte graphique est une Radeon Sapphire HD4890 Vapor-X.
    Via mon alim (Antec TruePower 650W), j'ai en PCI-E 1 connecteur 6pin et 1 connecteur 6pin+2pin.

    [IMG]

    Sur la carte, j'ai un connecteur 6pin et un 8pin. Je suppose qu'il faut tout brancher :
    - le 6 pin sur le 6 pin
    - le 6+2pin sur le 8 pin

    Est-ce bien cela ?
    fdarost, 5 Septembre 2009
    #1
  2. Offline
    eXen.exe Be-Dance.be
    Oui :)
    eXen.exe, 5 Septembre 2009
    #2
  3. Offline
    fdarost Fanatique
    J'essaie mais ça ne marche pas.
    [IMG]
    Le connecteur 2pin (entouré en rouge) est fixé + court et impossible de le mettre en même temps que le connecteur 6pin.
    Sur la photo l'autre connecteur 6pin est branché.
    fdarost, 5 Septembre 2009
    #3
  4. Offline
    eXen.exe Be-Dance.be
    Branches les 2 connecteurs 6pins
    eXen.exe, 5 Septembre 2009
    #4
  5. Offline
    tqz_ Elite
    tu as en fait besoin de 2 connecteurs pci-express. Sur certaines alims tu n'en as qu'un seul donc la solution et de transformer 2 alims IDE en 1 pci-express.

    [IMG]

    D'après ta photo tu as un pci-e 6 pins et un autre 6 + 2 pins, tu dois donc brancher le premier puis 6 pins sur 8 du deuxième.
    tqz_, 5 Septembre 2009
    #5
  6. Offline
    Kuzco El Lama Bazinga!
    c'est pas de l'IDE, ce sont des molex pour ta gouverne :p
    Kuzco El Lama, 5 Septembre 2009
    #6
  7. Offline
    tqz_ Elite

    Molex c'est comme dire Kleenex pour un mouchoir et Sopalin pour de l'essuie-tout :p
    tqz_, 6 Septembre 2009
    #7