[Aide]Nouveau processeur

Discussion dans 'Hardware, matos' créé par ArnleRouge, 13 Août 2009.

  1. Offline
    ArnleRouge Elite
    Salut les gars,
    J'ai un probleme :

    j'essaye de placer un processeur Intel Core 2 Duo E7600 sur ma carte Asus P5BEPlus.

    Apres l'avoir placé bien comme il faut, je redemarre, et là ça foire :
    Il allume les ventillo (dont celui du proco) puis une seconde plus tard il coupe tout !
    Puis il redemarre, puis coupe tout... jusqu'à ce que je tire la prise...

    Je remet mon vieux proco dessus, et hop aucun probleme !

    Bon avant de remballer le proco chez LDLC, je voudrais etre sur de mon coup, car je commence à douter...

    Le processeur :
    Intel Core 2 Duo E7600
    Freq 3,06 GHz
    Core 45nm
    FSB 1066MHz
    Socket LGA775
    PCG 06
    L2 Cache 3Mb

    La doc de la carte mere dit ceci :
    Socket LGA775 pour processeur Intel Quad-core/Core 2 Extreme/Core 2 Duo/Pentium Extreme/Pentium D/ Pentium 4/ Celeron D
    COmpatible avec les processeurs Intel Quad-core
    Compatible avec les processeurs Intel 05B/05A/06
    Compatible avec la technologie Intel Hyper-Threading

    Bus System 1066 / 800 / 533 Mhz
    Mon proco précédent est prévu pour FSB 800. Celui-ci pour FSB 1066, c'est bien compatible avec la carte non ?

    Je ne crois pas faire de bétise là hein ?

    Des idées ?
    ArnleRouge, 13 Août 2009
    #1
  2. Offline
    ArnleRouge Elite
    hum... il me faut le bios 0638 apparemment...

    Merci à RR de www.1001bd.com pour la solution !
    ;)
    ArnleRouge, 14 Août 2009
    #2
  3. Offline
    Elian Techno Mofo
    Equipe GamerZ.be
    Sinon, y'a aussi l'éternel oubli de branchement de la seconde prise d'alim' qui peut faire le même effet (ou presque)
    Elian, 14 Août 2009
    #3
  4. Offline
    ArnleRouge Elite
    Quelle seconde prise d'alim ?
    ArnleRouge, 14 Août 2009
    #4
  5. Offline
    Elian Techno Mofo
    Equipe GamerZ.be
    Ca dépend des modèles, mais y'en a quelques uns qui demandent un petit slot atx12v de 4 pins en plus de l'habituelle rectangulaire de 24pins.
    Elian, 14 Août 2009
    #5
  6. Offline
    ArnleRouge Elite
    ha je ne savais pas...
    ce n'est pas mon cas je pense...

    bon, bios flashé sans probleme !
    je vais reessayer le processeur...
    A+... peut-etre !
    :)
    ArnleRouge, 14 Août 2009
    #6
  7. Offline
    ArnleRouge Elite
    sans probleme !
    c'était bien ça !
    ArnleRouge, 14 Août 2009
    #7