aide plzz prob de souri

Discussion dans 'Hardware, matos' créé par Lord Corti, 10 Septembre 2005.

Statut de la discussion:
Fermée.
  1. Offline
    Lord Corti ex membre
    bonjour a tous
    bon voila je vient d acheter un news mousse la logitech mediaplay
    je la branche sur usb et rien pas possible de bougé la fleche j appuis sur les touche de la souris et elle s alume je comprend pas g instalez les prog du cd et tout meme en ps2 c le meme si qq1 peut m aider ca seré cool thx a vous
    Lord Corti, 10 Septembre 2005
    #1
  2. Offline
    Marco [HOONIGAN]
    quand tu la branches en USB, est-ce que windows XP la reconait (son, message,...)? Sinon essaye un autre port USB (inverse avec un autre périphérique)
    Marco, 10 Septembre 2005
    #2
  3. Offline
    Lord Corti ex membre
    en fait si tu voie de quelle souris je parle il a un recepteur usb ou je peut le brancher soit sur le pc directe ou sur le cable avec un autre recepteur ..
    quand je met directe sur le pc il donne un message xp en disant new materiel pres a l emploi....mé ca ne fé rien ...
    Lord Corti, 10 Septembre 2005
    #3
  4. Offline
    Fist Vieux Crouton
    Equipe GamerZ.be
    tu eteinds l ordi tu branches ta souris et tu rallumes
    Fist, 10 Septembre 2005
    #4
  5. Offline
    Noir Never forget who i am !
    Par la même occasion tu installes les drivers fournit avec ;)
    Noir, 10 Septembre 2005
    #5
  6. Offline
    Lord Corti ex membre
    c fé et tj rien c louche je me demande si c pas a cause de manque de driver usb malgré que mé usb marche dans system il me mé autre periferique >>controle usb il a un point d interogation?? me je suis allé sur le site de ma carte mere qui é une asus p4s800 et la dans pilot il me donne pas les pilote usb :s donc si kelk1 peut m aider la aussi ca serait cool aussi c peut du a ca aussi mon prob de souris ??
    Lord Corti, 10 Septembre 2005
    #6
  7. Offline
    Noir Never forget who i am !
    avec ta carte mère, c'est surement (enfin je peux me tromper) un chipset VIA. T'as eu un cd avec ta CM donc installes les pilotes AGP, IDE et autres, il t'installera automatiquement pour tes ports USB.

    +
    Noir, 10 Septembre 2005
    #7
  8. Offline
    Lord Corti ex membre
    non pas eu de cd sniff donc je c pas comment fair.....
    Lord Corti, 10 Septembre 2005
    #8
  9. Offline
    Noir Never forget who i am !
    .... t'as acheté la carte mere NEUVE ou en occase? car si c'est neuf, je suis désolé mais tu as du recevoir un cd fournit avec!
    Noir, 10 Septembre 2005
    #9
  10. Offline
    Lord Corti ex membre
    d occaz.....et pas eu le cd..... :cry:
    Lord Corti, 10 Septembre 2005
    #10
  11. Offline
    Noir Never forget who i am !
    bon je me suis gouré, c'est pas un chipset VIA mais SiS 648FX.

    Voici l'adresse ou tu peux télécharger ce qu'il te faut:

    http://support.asus.com/download/download.aspx?Type=All&model=P4S800


    LE premier lien

    SiS USB Enhanced Host Controller 1.04 for Windows 2000.

    Oui c'est windows2000 mais ça fonctionne surement avec WinXP vu que ses 2 os sont identique à peu de chose pret.


    Si tout ça ne fonctionne pas, tu peux te rendre sur le site de SIS et télécharger les soft AGP, IDE etc.

    http://www.sis.com/download/


    ++
    Noir, 10 Septembre 2005
    #11
  12. Offline
    nqstoR_ Elite
    j avais ca aussi c'edst parce que ton windows xp n a pas le service pack 1 ou le 2 installe un des deux puis tu vas dans le gestionnaire des peripherique et tu met a jour les usb , enfin c est ce que j ai fais ...
    nqstoR_, 10 Septembre 2005
    #12
Statut de la discussion:
Fermée.