[AIDE] Probleme avec l'écran !

Discussion dans 'Windows' créé par Scritch Power, 10 Juillet 2007.

Statut de la discussion:
Fermée.
  1. Offline
    Scritch Power ex membre
    Kikou !

    Quand je joue ( c'est arrivé que quand je joue ) et bien l'écran devient comme cela :

    [IMG]

    C'est quoi ?

    PS : J'ai une nouvelle alim et une nouvelle CG ainsi que 2 Go de ram :)
    Scritch Power, 10 Juillet 2007
    #1
  2. Offline
    Oujaakh prod
    J'ai deja eu le probleme et c'etais ma carte graph qui foirait :-s J'ai du changer de CG
    Oujaakh, 10 Juillet 2007
    #2
  3. Offline
    Scritch Power ex membre
    J'ai installé les derniers drivers de la CG et j'ai toujours le meme probleme :-(
    Scritch Power, 11 Juillet 2007
    #3
  4. Offline
    Noir Never forget who i am !
    Si le problème vient de la carte, t'auras beau installé tous les driver du monde, ça changera rien.

    T'as déjà essayé de chipoté au niveau du cable de l'écran ?? (voir pour le détordre un peu et voir si ça s'améliore).

    Si rien ne change bah c'est ta carte graphique qui rend l'âme.
    Noir, 11 Juillet 2007
    #4
  5. Offline
    Scritch Power ex membre
    Ok je vais la rendre au SAV :)

    Merci
    Scritch Power, 11 Juillet 2007
    #5
  6. Offline
    suPr3m_ ~ Sony Vaio ~
    tien, ça me rapelle un cas identique sur GamerZ y a déjà un petit temps mais je suis pas sûr ... fais toujours une recherche :-s
    suPr3m_, 11 Juillet 2007
    #6
  7. Offline
    Tr0lls Martine <3
    +1

    J'ai eu le même problème, et j'ai du changer de carte grapique :-D
    Tr0lls, 11 Juillet 2007
    #7
Statut de la discussion:
Fermée.