[Aide] Problème de cookies avec forum phpBB

Discussion dans 'Web, design' créé par Kaiou, 25 Novembre 2003.

Statut de la discussion:
Fermée.
  1. Offline
    Kaiou Marc Hassin
    Voilà j'explique, j'ai donc mon forum phpBB se trouvant ici mais le problème est qu'à chaque fois qu'on quitte et qu'on revient sur le forum il faut se réauthentifier, vous aurez compris, c'est un peu lourd.

    Je suppose donc que c'est un problème de cookies!

    Je vais vous donner les options pour les cookies, et vous seriez bien gentil si vous me disiez quoi qui faut mettre (pas très français :D). En rouge je mets ce qu'on peut modifier.

    Options du Cookie

    Ces détails définissent la manière dont les cookies sont envoyés au navigateur internet des utilisateurs. Dans la majeure partie des cas, les valeurs par défaut devraient être suffisantes. Si vous avez besoin de les modifier, faites le avec précaution, des valeurs incorrectes pourraient empêcher les utilisateurs de se connecter.

    Domaine du cookie : Case vide

    Nom du cookie : aegirsforum

    Chemin du cookie : /

    Cookie sécurisé : Désactivé ou Activé, actuellement mis sur Désactivé
    Si votre serveur fonctionne via SSL, activez cette fonciton, sinon laissez là désactivé

    Durée de la session [ secondes ] 36000

    Merci d'avance!
    Kaiou, 25 Novembre 2003
    #1
  2. Offline
    SUEd Touriste
    pour le domaine, tu dois mettre : aegirs.jexiste.fr

    pour le chemin, tu dois mettre : /forum/

    ça devrait aller, ainsi ;)
    SUEd, 25 Novembre 2003
    #2
  3. Offline
    Kaiou Marc Hassin
    Nope ça marche pas :cry:
    Kaiou, 25 Novembre 2003
    #3
  4. Offline
    SUEd Touriste
    T'as effacé tes cookies et ton cache de IE avant de tester ? :)
    SUEd, 25 Novembre 2003
    #4
  5. Offline
    Kaiou Marc Hassin
    Up :!: Prob toujours pas réglé :?
    Kaiou, 2 Décembre 2003
    #5
  6. Offline
    ArnleRouge Elite
    personellement, j'ai tout laissé par défaut, et ça a toujours marché. Cela depuis que je suis chez un autre hébergeur !
    Avant, j'étais chez multimania, et ça déconnait ferme !
    ArnleRouge, 2 Décembre 2003
    #6
Statut de la discussion:
Fermée.