Aider moi s'il vous plait !

Discussion dans 'MMoG' créé par maars2006, 28 Janvier 2007.

Statut de la discussion:
Fermée.
  1. Offline
    maars2006 Touriste
    Bon voila j'ai installer wow version GB et puis un PLE pour avoir wow fr. Le probleme c'est que la mise a jour entre la version 1.12.X vers 2.0.1 me met un message d'erreur suivant : This update requires "Wow.exe" version 1.12.0.5595 or later. You have an older version, 1.1.2.4125. Je ne comprend pas voyez vous meme sur le screen shot .
    maars2006, 28 Janvier 2007
    #1
  2. Offline
    vizoR Touriste
    Tu disposes d'une version antérieur a la 1.12 c'est pour ca que l'update fonctionne pas
    vizoR, 28 Janvier 2007
    #2
  3. Offline
    Sig le Troll Vî Troll
    Le pack de langues peut aussi poser problème, vaut mieux le mettre une fois toutes les mises à jour effectuées. :p
    Sig le Troll, 28 Janvier 2007
    #3
  4. Offline
    maars2006 Touriste
    Merci d'avoir résolut mon problème :p
    maars2006, 3 Février 2007
    #4
Statut de la discussion:
Fermée.