Aliasing avec un écran 24" en résolution max

Discussion dans 'Hardware, matos' créé par Cactus floweR, 2 Janvier 2010.

  1. Offline
    Cactus floweR ça roxx du slip !
    Salut à tous,

    Cet aprem l'ambiance des soldes aidant, j'ai craqué pour un samsung syncmaster 2494 (24" 1920x1080).

    Tout content, je déballe la bête et découvre son immensité comparé à mon antiquité de crt 17". Déjà là, je me dis que j'ai peut-être vu un peu trop gros parce que jouer à certains jeux en widescreen sur un écran aussi large s'avère particulièrement galère quand on a pas accès à l'ensemble de l'écran en un coup d'oeil.

    Là je lance un jeu (World of Warcraft en l'occurence) et... Horreur ! Mais quel est cet aliasing affreux en 1920x1080 que je ne pense n'avoir pourtant jamais vu en 1280x1024 sur mon ancien écran de brocante.

    Capture d'écran

    Vu que WoW n'est pas le plus beau jeu de la terre, je décide de tenter l'expérience avec Company of Heroes et Assassin's Creed et... Re-Horreur ! Aliasing et scintillements au rendez-vous. C'est AFFREUX, j'ai l'impression de jouer sur une PS2.


    Capture d'écran 1


    Capture d'écran 2

    Sur Borderlands, j'ai même des problèmes de rafraichissement de l'image (de belles barres horizontales qui montent quand je bouge le viseur un peu trop vite) ainsi que le texte qui tremble parfois dans les menus de COH.

    Je suis vraiment dégouté de mon achat et incapable de déterminer si ces problèmes sont possibles à résoudre, dûs ou non à la piètre qualité de mon nouvel écran ou si tout simplement ces défauts m'ont toujours été cachés par la taille réduite de mon ancien écran.

    Quelqu'un a t il déjà été confronté à ce genre de soucis ?

    (Je précise que l'anti-aliasing et les options graphiques sont poussées à fond).
    Cactus floweR, 2 Janvier 2010
    #1
  2. Offline
    Jereck Procrastinateur
    Equipe GamerZ.be
    Et t'as quoi comme carte graphique déjà ?!
    Jereck, 2 Janvier 2010
    #2
  3. Offline
    Puis ce que tu nous montres la, c'est des screens je suppose ?

    Si c'est ça les défauts que tu pointes du doigt et que tu reproches à ton nouvel écran... :D

    Je pencherais plutôt pour un truc dans le genre des réglages "perfs max" dans le control center (ati/nvidia c'est kif kif vu qu'ils ont tous les 2 des réglages dans ce genre).
    Alucard, 2 Janvier 2010
    #3
  4. Offline
    Noir Never forget who i am !
    j'ai déjà eu le problème. Faut activer le V-synch dans les options du jeu.

    a+
    Noir, 2 Janvier 2010
    #4
  5. Offline
    Cactus floweR ça roxx du slip !
    HD 4870 512MB

    Sinon alucard, j'avoue que c'est moins choquant sur les images qu'en plein jeu :p Mais sérieusement, j'ai l'impression de ne dorénavant plus voir qu'un tas de pixels mals foutus là où avant je voyais des décors sublimes (maintenant c'est peut être psychologique hein -dû au 17" qui cachait peut-être ces défauts-, je dis pas)

    Le V-sync est peut être en effet le problème pour Borderlands, par contre dans les autres jeux elle est belle et bien déjà activée :)
    Cactus floweR, 2 Janvier 2010
    #5
  6. Offline
    Noir Never forget who i am !
    Faut l'activer dans les options ATI alors pour pas que ce soit juste l'application qui gère.
    Noir, 2 Janvier 2010
    #6
  7. Offline
    Non ce que je voulais dire, c'est que tu gueules sur ton écran alors que ce que tu nous montres c'est des screenshots... hors un screenshot c'est l'image qui sort de ta carte graphique, les déformations dus à l'écran ne se voient pas dessus :[]

    Donc si ce que tu nous montre là c'est l'image que t'as sur ton moniteur, sans que ça soit une photo faite avec un appareil de ton écran qui affiche le jeu... le problème vient de tes drivers ou de certains réglages, pas de l'écran.

    Ca m'étonne qu'aucun des experts ici n'ait fait la remarque ;-D
    Alucard, 3 Janvier 2010
    #7
  8. Offline
    Faut vérifier que tes paramètres dans le jeu ne sont pas "surchargés" (oubliés au profit de) par une configuration différente au niveau du pilote de ta carte graphique.
    TITM4v3rick, 3 Janvier 2010
    #8
  9. Offline
    Cactus floweR ça roxx du slip !
    Bon et bien le problème venait bel et bien de ma carte graphique.

    Après une recherche sur le net, j'ai désactivé Catalyst AI dans le catalyst control center et plus d'aliasing à signaler :)

    Merci pour vos coups de pouces :p
    Cactus floweR, 3 Janvier 2010
    #9