AMD X2 nécessaire pour l'instal

Discussion dans 'Hardware, matos' créé par bad-pit, 19 Septembre 2006.

Statut de la discussion:
Fermée.
  1. Offline
    bad-pit Vieux de la vieille
    Bonjour à tous,

    je pense que je vais devoir formater mon pc, pour une sombre histoire d'écran bleu au démarrage dont je n'arrive pas à me séparer.


    je possède un amd 3800X2, ce n'est pas moi qui ai installé le pc, et je me demandais ce qu'il fallait faire pour que ça tourne nickel.

    Pilote? Patch? Correctif?

    Pouvez-vous m'aiguillez?

    D'avance merci.
    bad-pit, 19 Septembre 2006
    #1
  2. Offline
    SkankerS Groove Master
    c'est tres vague ...

    1) il te met quoi exactement sur l'ecran bleu ?
    2) ca le fait a chaques boot ?
    3) c'est quoi ta config exact ?
    4) il allais avant ? le gars qui t'a monté ca a dit qu'il allais ?
    SkankerS, 19 Septembre 2006
    #2
  3. Offline
    bad-pit Vieux de la vieille
    pour l'écran bleu :

    J'ai installé il y a peu net framework. Suite à cette install, au démarrage de windows je tombais invariablement sur l'écran de choix de l'utilisateur.

    J'ai supprimé un compte utilisateur qui avait été créé par net framework, et depuis ce jour, a chaque démarrage => Ecran bleu!

    J'ai tenté de réinstallé net framework, de le désinstallé, rien n'y fait, l'écran bleu persiste à chaque démarrage.

    Après l'écran bleu, je redémarre l'ordi et je choisi l'option "dernière bonne config", parfois ça marche, parfois pas...

    Une fois que l'ordi à réussi à démarrer, il n'y a plus ancun problème. Pas de redémarrage intempestifs, pas d'instabilité, tout fonctionne nickel.

    Je n'ai donc pas envie de tout reformater pour ça.
    bad-pit, 19 Septembre 2006
    #3
  4. Offline
    SkankerS Groove Master
    Et si tu fait une réparation du system tout simplement ? moins lourd qu'un format .... (tu a supprimé quel compte ? admin ? :-s ) bizard que ca vienne de là,ce n'est p-e qu'une coincidence et le probleme est tout autre :-s
    SkankerS, 19 Septembre 2006
    #4
  5. Offline
    bad-pit Vieux de la vieille
    Non non, c'était un compte avec un nom assez compliqué, mais pas le compte admin.

    Je n'ai pas encore essayé une réparation du système... ça marche jamais très bien.

    Peut-être est-ce une coincidence, mais je n'ai vraiment pas d'autres infos.
    bad-pit, 19 Septembre 2006
    #5
  6. Offline
    SkankerS Groove Master
    Ahh moi je n'ais jamais eu de soucis avec la réparation que du contraire ca m'a déja pas mal sauvé ....

    En gros ca ne réinstalle que les fichiers vitaux du system mais ca garde tes parametre utilisateurs et tes données ;)
    SkankerS, 19 Septembre 2006
    #6
Statut de la discussion:
Fermée.