APN sur TV LCD, photos en N&B ?

Discussion dans 'Multimédia' créé par BUGGS, 17 Novembre 2007.

Statut de la discussion:
Fermée.
  1. Offline
    BUGGS Elite
    Bjr tout le monde.

    Bon voilà je viens d'acheter un téléviseur à écran LCD et quand je branche mon appareil photo numérique avec le câble prévu à cette effet sur la tv mes photos sont en noir et blanc, j'ai bien les bons réglages en pal, 16/9,...

    Pourtant quand j'utilisais le même APN et le même câble sur mon ancienne tv tout était en couleur. Pourriez-vous m'aider??
    BUGGS, 17 Novembre 2007
    #1
  2. Offline
    BUGGS Elite
    :shock: Personne?? :-s
    BUGGS, 20 Novembre 2007
    #2
  3. Offline
    axle ex membre
    Donne au moins les modèles ... ? :roll:
    axle, 20 Novembre 2007
    #3
  4. Offline
    BUGGS Elite
    Voilà, j'arrive... ;)

    TV : JVC - LT-26A80SU

    APN : Panasonic Lumix DMC-LS60
    BUGGS, 20 Novembre 2007
    #4
  5. Offline
    BUGGS Elite

    :Z Donne au moins une solution! :roll:


    Sinon, avis aux amateurs. Toutes réponses est la bienvenue. ;)
    BUGGS, 23 Novembre 2007
    #5
  6. Offline
    Reload motard casqué
    heu, ta télé gère le s-vidéo ?
    Reload, 23 Novembre 2007
    #6
  7. Offline
    axle ex membre
    Mais j'en sais rien moi patate, je te dis juste de mettre les modèles, car le gars qui saura t'aider te posera ça en premier comme quesion :\
    axle, 23 Novembre 2007
    #7
  8. Offline
    Lagwagon Jésus
    Equipe GamerZ.be
    Si quelque part dans ton câble tu as une prise s-vidéo, pareille à celle du schéma ci-dessus, essaye d'effectuer un "pontage" entre la broche 3 et 4. J'utilise une agrafe pour faire ça, personnellement. Ça devrait régler ton problème, enfin c'est comme cela qu'il faut procéder quand on a du NB à partir d'une carte graphique en format s-vidéo =]

    [IMG]
    Lagwagon, 23 Novembre 2007
    #8
  9. Offline
    BUGGS Elite
    Non j'ai pas de fiche s-video sur ma tv, mais j'ai 2 sorties péritel, 2 hdmi et 1 cinch et 1 pc. Sauf que sur mon ancien téléviseur elles étaient rouge, jaune et blanche, sur le nouveau elles sont vertes et bleues. Et c'est sur celle-ci que je me branche vu que j'ai les 2 péritels occupées pour un décodeur satéllite et une pour le dvd.

    Au cas ou ce serait utile de le préciser j'utilise un câble avec une fiche usb côté apn et une cinch côté tv.
    BUGGS, 24 Novembre 2007
    #9
  10. Offline
    Nancy Boy Elite
    A part tester avec un adaptateur cinch / peritel, je ne vois pas, mais je ne suis pas connaisseur. Si tes peritel sont occupées ça ne t'avance pas.
    Pour les prises vertes et bleues ça que semble logique que ça ne fonctionne pas. Est-ce qu'il n'y aurait pas une rouge avec? (signal YUV)
    Nancy Boy, 25 Novembre 2007
    #10
  11. Offline
    BiNa ♥♀☼ \o/
    Effectivement, les 3fiches rouge bleu verte sont liés (il faut donc raccorder les trois en même temps) c'est le signal YUV.
    Sur l'autre TV c'était un signal composite, le jaune contient la video, le rouge et le blanc contiennent la video (L+R). Ces deux signaux n'ont strictement rien à voir.

    Tu parles d'une cinch sur ta TV, tu veux parler de la prise Télédis? C'est un cable RF.


    La seule solution est d'avoir un adaptateur S-video+cinch(jaune-blanc-rouge) vers une péritel.
    Il existe des dominos pour Peritel, comme ça tu mettres tout.
    BiNa, 25 Novembre 2007
    #11
  12. Offline
    BUGGS Elite
    Oui pour l'adaptateur péritel / cinch je dois avoir dans mon bazard avec ma ps2, j'éssairrai avec.

    Et encore merci pour votre aide. ;)
    BUGGS, 25 Novembre 2007
    #12
Statut de la discussion:
Fermée.