Assassin's Creed - Bug de son

Discussion dans 'Windows' créé par Lagwagon, 6 Mars 2008.

Statut de la discussion:
Fermée.
  1. Offline
    Lagwagon Jésus
    Equipe GamerZ.be
    Voilà, je viens d'installer Assassin's Creed et j'ai commencé à jouer.
    Après un moment je me suis vite rendu compte d'un problème niveau sons.
    J'entends les sons ambiants et la musique. Par contre je n'entends pas les voix et j'ai l'impression que je n'entends pas les bruits de mon propre personnage.
    Dans les cinématique pareil, je n'entends pas les dialogues.
    Quelqu'un aurait une idée ?
    Lagwagon, 6 Mars 2008
    #1
  2. Offline
    BlackSoul Touriste
    Assassin's Creed n'est pas encore sorti.... hum hum tu vois ce que je veux dire.

    Donc pas de support et de solution officiel pour le moment. De plus la version Tipiakée n'est pas une version finale du jeu.
    BlackSoul, 6 Mars 2008
    #2
  3. Offline
    Lagwagon Jésus
    Equipe GamerZ.be
    Woké, je comprends mieux :D
    Me semblait qu'il était sortit pourtant, je ne voyais plus les pubs à la tv pour ce jeu :)
    Lagwagon, 6 Mars 2008
    #3
  4. Offline
    pappirous Elite
    Souvent, tu dois sois réinstaller les jeux, sois remplacer le fichier on défectueux par un autre.
    pappirous, 6 Mars 2008
    #4
  5. Offline
    dslk01 ex membre
    Bonjour amis gamers.
    Bon ben voila je viens d'acheter assassins creed aujourd'hui (55 €, gloups) et comme cité plus haut j'ai un gros problème de son. En effet, je n'entend pas les paroles des persos ou peut être 3% de ce qui se dit. j'ai beau réinstaller rien n'y fait!
    Ma config :
    Intel core 2 duo 2,2ghz
    8600 gts 256 Mo dédié
    2 G de ram corsaire
    et ma carte mère est une P5B de chez asus avec carte son intégrée.
    Si quelqu'un peut me venir en aide ce serait cool. Merci
    dslk01, 10 Avril 2008
    #5
  6. Offline
    dslk01 ex membre
    Re
    Bon ben sur comment ça marche j'ai trouver ça:
    problème de son sur XP. J'ai fait :
    -panneau de config
    -sons, voix et périph. audio
    -ensuite sons et périph audio
    -onglet "audio" dans "lecture audio" j'ai cliqué sur "paramètres avancés" ensuite l'onglet "performances" et j'ai diminué d'un cran les 2 accélération de matériel et qualité de conversion.

    bon j'avoue j'ai pas encore tester. Je teste et je vous dit
    dslk01, 10 Avril 2008
    #6
  7. Offline
    dslk01 ex membre
    C'est testé et ça marche sous XP j'espere avoir pu vous aider. Topic résolu
    dslk01, 10 Avril 2008
    #7
  8. Offline
    Arkheno Touriste
    Bonjour

    j'ai acheter Assassin's Creed récemment 39€ :-D

    par contre de mon côté j'ai toujours un problème de sons, plus particulièrement lors des combats lorsque la musique s'emballe y a une grosse désynchro entre les bruitages et l'action à l'écran et la musique elle, se répète en boucle.

    Bon c'est pas gênant au niveau gameplay mais bon au bout du 30 ieme combat ça commence à saouler légèrement :dead:

    Alors, j'ai essayer aussi de baisser l'accélération matérielle audio mais rien n'y fait c'est toujours la même soupe au niveau du sons.

    j'ai même essayer d'installer les derniers drivers de ma carte son une SBlive! mais c'est kif.

    PS: en réglant l'accélération matérielle audio au minimum cad au dernier crans j'arrive à une meilleure qualité c'est déjà mieux comme ça, je comprend pas très bien pourquoi pour certains jeux on dois baisser l'accélération audio ? problème de programmation du jeu ? ca m'étonnerais quand même les gars d'ubisoft montreal c'est quand meme pas des débutants, mais bon ... quand je vois l'IA déplorable des pnjs je me pose des questions, mais bon ca c'est un autre débat ...
    Arkheno, 19 Avril 2008
    #8
Statut de la discussion:
Fermée.