Ati Radeon 9200 sur CM avec AGP4x ?

Discussion dans 'Hardware, matos' créé par Pouls, 4 Octobre 2003.

Statut de la discussion:
Fermée.
  1. Offline
    Pouls Touriste
    Voila, g eu en pret, la Ati Radeon 9200 en 64mb DDR, seulement, ma carte mere n'a pas l'air de la supporter! Je ne suis ken AGP4x. Hors la CG a lair d'être en 8x, mais devrait etre compatible en 4x aussi non? Help Plz !!
    Pouls, 4 Octobre 2003
    #1
  2. Offline
    Jasin j'suis un vieux !
    J'ai eu le même prob... apparemment il faut flasher le bios et mettre la dernière version...
    Jasin, 4 Octobre 2003
    #2
  3. Offline
    Pouls Touriste
    Urf, ca me plait dja po ca... :s Kelkun aurait une otre solution? ou mexpliker comment flasher le bios, et les conséquences du flashing SVP!
    Pouls, 4 Octobre 2003
    #3
  4. Offline
    Pouls Touriste

    :? tu me rassures pas dutout la ! lol
    Pouls, 4 Octobre 2003
    #4
  5. Offline
    Pouls Touriste
    up! :oops:
    Pouls, 4 Octobre 2003
    #5
  6. Offline
    0ld Cr0w Elite
    tu a quoi come carte mere pasque j ai entendu hier chez computer que certaine cm avec le chip nvidia ne suportaient pas les CG ati :wink:
    j en sait pas plus c est ptetre une idee :idea:

    faudrait un pro pour confirmer
    euskadi
    duke
    brusch
    pecos
    etc
    :wink: :wink: :wink: :wink:
    edit la 9200 est agp 4X aussi :wink:
    0ld Cr0w, 4 Octobre 2003
    #6
  7. Offline
    Pouls Touriste
    oui, mais kan je la branche, lécran ne sallume pas !! :-(
    Pouls, 4 Octobre 2003
    #7
  8. Offline
    0ld Cr0w Elite
    ben c est qu elle est morte
    si tu la branche et qu elle fait rien
    :idea: tu desinstalé la carte que tu a enleve c est a dire virer les driver :?:
    panneau de configuration :arrow: ajout supression de materiel :arrow: choisir la CG :arrow: desinstaler :arrow:
    couper le pc :arrow: demonter la vieille carte :arrow: monter la new :arrow: alumer pc :arrow: instaler driver 9200 :arrow: en principe tu dvrait demarer en mode 640-480 puis tu installe les drive :arrow: reboot et puis c est tout.....
    mais si l ecran s alume pas apres ca c est que la CG est morte :-(
    0ld Cr0w, 4 Octobre 2003
    #8
  9. Offline
    Pouls Touriste
    Heu, la carte n'est pas morte car elle fonctionne sur un otre PC !! Est ce ke ce serait un prob de compatibilité ?

    Je en pense pas que désinstaller lancienne changerais koi ke ce soit, puiske de toute facon, meme hors de Windows (au boot), rien ne s'affiche a lécran?!
    Pouls, 4 Octobre 2003
    #9
  10. Offline
    [HCS]Apranax ex membre
    ptet un prob d'incompatibilité,

    recemment, j'ai lu un article qui parlait de problemes avec les chipset nforce et une cg ati. mais je ne me rappelle plus laquelle :?

    si je retombe la dessus, je le post ici direct
    [HCS]Apranax, 4 Octobre 2003
    #10
  11. Offline
    Pouls Touriste
    Bon, voila, g réussi a la faire fonctionner! Les deux écrans sont reconnu en plus de ca.

    Mon écran principal en tant ke 1 et lotre en tant ke 2.

    Une autre question maintenant, comment est ce ke je fais pour pouvoir afficher certaines fenetres sur l'un et d'autres sur lautre? (Sur le second écran pour le moment, je n'ai que lécran de fond ke g sur le premier, sans icone ni barre Démarrer ni rien..)
    Pouls, 4 Octobre 2003
    #11
  12. Offline
    0ld Cr0w Elite
    stp dit ce que tu a fait pour que ca marche on sait jamais que le meme bleme arrive a quelqun d autre :wink: :wink: :wink:
    0ld Cr0w, 4 Octobre 2003
    #12
  13. Offline
    Pouls Touriste
    Le truc, c ke je nai rien fait dutout!! G rebooter une fois mon PC avec ma carte graphique habituelle. Je l'ai rééteind. G rechangé de carte, et ca a marcher!! :)
    Pouls, 4 Octobre 2003
    #13
  14. Offline
    0ld Cr0w Elite
    vas voir ton tread vente et dis moi quoi :wink: :wink:
    0ld Cr0w, 4 Octobre 2003
    #14
  15. Offline
    Pouls Touriste
    Ben oublie en faite!! lol Je vais la garder pour moi !! mdr :D
    Pouls, 4 Octobre 2003
    #15
Statut de la discussion:
Fermée.