Attaques sur port UDP 0

Discussion dans 'Web, design' créé par Vulture, 1 Février 2014.

  1. Offline
    Vulture Coach K
    Salut les gens,

    Mon serveur encourt plusieurs attaques, d'environ 150Mb/s à chaque fois, et ce sur le port UDP 0. A tel point que mon fournisseur a décidé d'isoler ma machine pour le moment.

    J'en retrouve l'accès demain, mais j'aimerais être sur que ça ne se reproduise plus.
    J'ai pu récupérer quelques adresses IP qui ont exploité ce port, je les bloque? En gros, quelqu'un a-t-il une solution pour parer à cela? Bloquer le port? L'IP? Autre chose? Est-ce du DDOS?

    Ca commence à devenir embêtant...

    Un grand merci!

    V.
    Vulture, 1 Février 2014
    #1
  2. Offline
    tqz_ Elite
    bloquer le port l'ip ça me semble léger. tu fais quoi sur ce serveur? as-tu besoin du port 0 ?
    tqz_, 1 Février 2014
    #2
  3. Offline
    Vulture Coach K
    C'est un serveur de jeu MMORPG... Je n'ai jamais eu ça. Le port 0 en principe non, en fait je ne savais même pas qu'il existait.
    Vulture, 1 Février 2014
    #3
  4. Offline
    tqz_ Elite
    quelle distri ou os? bizarre qu'il soit ouvert en fait :cool:
    tqz_, 1 Février 2014
    #4
  5. Offline
    Vulture Coach K
    Effectivement, j'utilise Windows Server 2008.

    Ce qui est bizarre, c'est que j'ai l'impression que l'attaque est interne...
    Client adress:192.169.82.174
    Port: UDP:0
    Bits per Second: 1.437 M

    Après j'ai 4 autres IP externes qui font 600k, 400k, 170 et 140k.

    edit: en fait l'ip 192.169.82.174 correspond au data center de Limestone Networks, un host de serveur dédié... Quant aux autres IPs, elles redirigent vers.... OVH.
    Vulture, 1 Février 2014
    #5
  6. Offline
    gregsting Elite
    gregsting, 2 Février 2014
    #6
  7. Offline
    Vulture Coach K
    Ce qui est bizarre, c'est que c'est MON serveur qui émet vers l'extérieur d'abord:

    monip 192.169.82.174 UDP:6005 (x11) 149.6 K

    Et puis cette IP me revient en pleine tronche sur le port 0:

    192.169.82.174 monip UDP:0 1.437 M
    Vulture, 2 Février 2014
    #7
  8. Offline
    gregsting Elite
    gregsting, 2 Février 2014
    #8
  9. Offline
    Vulture Coach K
    Ca donne rien :-(

    Cet aprem j'ai récup mon serveur, je l'ai passé au peigne fin (Windows Update, Firewall, Antivirus, Antimalwares, block d'ip, install mini programme pour blocker des IP automatiquement...).

    Qq conseils pour éviter de me refaire baiz? :dead: Si j'ai bien compris tout ce que j'ai lu, y aurait pas moyen de bloquer un DDOS... mais y a quand même quelque chose à faire non?

    Et un conseil de choses à faire sur Windows Server 2008? Niveau pare-feu ou autres?
    Vulture, 2 Février 2014
    #9
  10. Offline
    admix G!v3 m3 a 60v3rnm3n7
    Tu sais pas installer temporairement une image system basique, voir si l'attaque continue pas afin d'être certains que t'as pas une merde qui t'auto attaque?
    admix, 2 Février 2014
    #10
  11. Offline
    Vulture Coach K
    Nop, l'attaque ne continue pas. J'avais déjà eu une telle attaque y a 3 semaines, puis j'en ai eu une mercredi, et 2 jeudi...

    J'ai une bande passante de 100Mbps, dont j'utilise moins d'1% en continu... sauf pendant les attaques, où ça passe à 150Mbps.

    Et aucun programme qui tourne ne me parait suspect, j'ai vraiment le minimum installé.
    Vulture, 2 Février 2014
    #11
  12. Offline
    Zloup Badger
    ovh a pas une protection ddos? j'avais lu un truc là dessus
    Zloup, 2 Février 2014
    #12
  13. Offline
    Vulture Coach K
    Je suis chez Ikoula :-D J'avais pris un kimsufi OVH, mais c'était de la grosse daube (pourtant j'étais client chez eux depuis très longtemps), et donc j'ai migré vers Ikoula que je trouve pro et surtout réactif.
    Vulture, 2 Février 2014
    #13