Attention Aux Possesseurs de Geforce 4 TI

Discussion dans 'Hardware, matos' créé par KrYpt0niC, 18 Avril 2003.

Statut de la discussion:
Fermée.
  1. Offline
    KrYpt0niC Touriste
    Voilà j'ai une geforce 4 TI 4200 128 mb Mentor, elle a +- 6 mois, j'ai des plantages assez réguliers mais pas intempestifs... je mettais sur le compte de billou... Aujourd'hui je veux me lancer dans un nettoyage de printemps de mon pc et je constate ô stupeur que

    Mon ventilo de Geforce ne tourne plus ... ça doit déjà faire quelque temps ... Je fous mon senfu dans le ventilo (même pas sur le core) et 82 °c !! Pourtant cs tournait toujours ... donc point de vue résistance la puice tient pas mal par contre le ventilo merci...

    Pourquoi attention ? Parce que j'ai sonné à des amis qui ont acheté +- la même carte que moi et 2 sont dans le même cas !!! Je ne sais pas si ça se limite aux mentors mais :


    prenez 2 min pour vérifier que le votre tourne toujours
    surtout que tt les 4 TI sont tjrs sous garantie...


    (votre carte vieillera mal si ce n'est pas le cas ... faut remplacer!)
    KrYpt0niC, 18 Avril 2003
    #1
  2. Offline
    n3tfusiOn Elite
    humm meme carte me semble , vais checker ca :)
    n3tfusiOn, 18 Avril 2003
    #2
  3. Online
    Fist Vieux Crouton
    Equipe GamerZ.be
    GEFORCE TI 4200 4400 4600
    toutes marque confondues, ont certains probleme de ventilo

    specialement les 4600
    d ailleurs plus aucun fabriquant ne les font
    trop de surchauffe
    Fist, 18 Avril 2003
    #3
  4. Offline
    Vinchy Touriste
    C'est bon à savoir, merci à toi pour cette info!
    Vinchy, 18 Avril 2003
    #4
  5. Offline
    redband59 Elite
    arg...jai une 4200 64 mb allteck
    redband59, 18 Avril 2003
    #5
  6. Offline
    KrYpt0niC Touriste
    de rien

    ce qui m'a vachement stressé c'est que 2 de mes potes sur 4 ont le même problème ... ça fait 3 sur 5 avec un carte défectueuse en 6 mois !!!
    KrYpt0niC, 18 Avril 2003
    #6
  7. Offline
    Fish Bouillant même !
    achete le dissipateur passif de zalman plus de prob de ventilo :p
    Fish, 18 Avril 2003
    #7
  8. Offline
    Vinchy Touriste
    Je n'ai qu'une GeForce4 MX, mais je vais qd mm vérifier de temps à autres
    Vinchy, 18 Avril 2003
    #8
  9. Offline
    KrYpt0niC Touriste
    c'est certainement ce que je ferais si elle était hors garantie...
    KrYpt0niC, 18 Avril 2003
    #9
  10. Offline
    DocShirok ...
    he ben voila me disais aussi que je me vengerais un jour des tout ces gens qui se la pete avec une geforce 4, moi avec ma chtit geforce 2 :D

    je connais la sortie.....
    DocShirok, 18 Avril 2003
    #10
  11. Offline
    Dard des villes ex membre
    Merci beaucoup car g une g force 4 ti 4200 et je vais verifier de ce pas.

    Merci a toi
    Dard des villes, 18 Avril 2003
    #11
  12. Offline
    Ink[ru] Elite and dangerous
    un pote a eu le meme truck mais avec gforce 4 mx ! :)
    Ink[ru], 18 Avril 2003
    #12
  13. Offline
    MouTs Touriste
    Pas de ventillo sur ma ge force 4 moi ;)
    MouTs, 18 Avril 2003
    #13
  14. Offline
    MouTs Touriste
    ouais comme moi j ai ca marche tres bien ;)
    MouTs, 18 Avril 2003
    #14
  15. Offline
    JenX #MBBCIYA
    tes 1 de ces spameur booba :D

    merci quand même moi aussi je vait verifier :wink:
    JenX, 18 Avril 2003
    #15
  16. Offline
    M0ff KISHMASTER
    mwa il tourne impec

    LeaDTek RulleZ :D :p
    M0ff, 18 Avril 2003
    #16
  17. Offline
    MouTs Touriste
    qui moi spam???














    :roll: je croit pas
    MouTs, 18 Avril 2003
    #17
  18. Offline
    C@n Elite
    tu as mis un Zalman alors ?
    C@n, 18 Avril 2003
    #18
  19. Offline
    MouTs Touriste
    ouais
    MouTs, 18 Avril 2003
    #19
  20. Offline
    [CdC]Fruitella ex membre
    J'ai e exactement le m prob avec la Annihilator Pro ... plantage sur plantage juska ce ke je decouvre ke c t ca ...
    [CdC]Fruitella, 18 Avril 2003
    #20
Statut de la discussion:
Fermée.