(AU SECOURS) CG morte ?

Discussion dans 'Hardware, matos' créé par orel_, 5 Janvier 2009.

Statut de la discussion:
Fermée.
  1. Offline
    orel_ Trololo
    Salut à tous, j'ai un problème avec ma carte graphique.
    Je ne sais pas si elle est morte ou pas mais quand je démarre mon ordi, tout se passe bien et une fois que j'arrive sur le bureau windows, ça charge normalement puis tout à coup l'écran se "coupe" en deux couleurs et scintille (l'ordi ne charge plus) puis je reviens sur le bureau normalement, je bouge la souris et là, tout se bloque. Je n'ai aucun problème pendant le chargement de windows ni quand je vais dans le BIOS, ni en mode sans échec. Quand j'essaie avec la CG de mon frère, aucun problème.

    Ma config:
    Gigabyte P45-DS4
    Crucial Kit 2*1Go 667Mhz
    Intel Core 2 Duo E4300 @ 3Ghz
    Gainward Bliss 8800GT 512Mo

    Help please :]
    Merci
    orel_, 5 Janvier 2009
    #1
  2. Offline
    tqz_ Elite
    T'as pas la réponse à ce moment la? :p
    tqz_, 5 Janvier 2009
    #2
  3. Offline
    >>AkA<< Elite
    Idem si aucun problème c'est que ta 8800 est game over,

    Ou alors driver ou quoi :) mais si driver à jour test sur un autre pc
    avant de la mettre au bac ou en garantie:)
    >>AkA<<, 5 Janvier 2009
    #3
  4. Offline
    leval Gnagnagna
    essaye un mise a jour BIOS sur les carte mere gigabyte en p45 avec les series 9 de nvidia je sais qu'il faut mettre le bios a jour

    donc essaye sa reglera ptete ton prob
    leval, 5 Janvier 2009
    #4
  5. Offline
    orel_ Trololo
    Merci pour vos réponses. Apparemment c'était un problème de drivers parce que j'ai mis à jour les drivers de la CG en mode sans échec et tout refonctionne, j'ai pu me taper 3h de GTA4 sans problèmes :p
    orel_, 5 Janvier 2009
    #5
  6. Offline
    Lagwagon Jésus
    Equipe GamerZ.be
    J'en connais un qui doit être content ce soir :D
    Lagwagon, 6 Janvier 2009
    #6
Statut de la discussion:
Fermée.