[avis} Problème ligne verte écran,cg morte?

Discussion dans 'Hardware, matos' créé par boscko29, 2 Octobre 2010.

  1. Offline
    boscko29 Elite
    Bonjour a tous,

    depuis peu quand je veux jouer a l'ordi j'ai des dizaines de lignes vertes qui apparaissent à l'écran et le pc bloque,la première fois cela m'est arrivé en jouant a call of duty après avoir installé riva tuner.
    Depuis dés que le pc arrive dans windows il fait cela est ce qu'en réinstallant windows ça va aller?ou ma carte graphique est elle morte?
    merci de votre aide
    boscko29, 2 Octobre 2010
    #1
  2. Offline
    rcd1030 Mugiwara No Heisenberg
    je pencherais pour la cg, essaye d'en trouver une autre pour vérifier
    rcd1030, 2 Octobre 2010
    #2
  3. Offline
    Ch4zyx Elite
    J'ai deja eu ca avec une CG, mais si elle est morte meme au boot (test bios) ainsi que le loading de windows est foireux niveau affichage ca doit foirer.

    Si ca foire qu'une fois sous windows, c'est que ton riva tuner pousse ta carte trop loin et que ca la fais buger et planter donc vire cette merde ;)

    Quand on veut une bonne carte graphique on achete une qui correspond a nos attente, pas un ane de combat pousser au steroide ;)
    Ch4zyx, 2 Octobre 2010
    #3
  4. Offline
    boscko29 Elite
    elle le fait qu'un fois arriver dans windows,mais coment je pourrais faire pour virer cette saloperie sans savoir rentrer dans windows et sans avoir une autre cg?tout formater?
    Donc tu pencherais pour l'option qu'elle n'est pas morte?
    merci en tout cas
    boscko29, 2 Octobre 2010
    #4
  5. Online
    untuch GeekSportif
    essaie le mode sans échec?
    untuch, 2 Octobre 2010
    #5
  6. Offline
    boscko29 Elite
    comment je fais pour avoir le mode sans échec sur seven?merci
    boscko29, 2 Octobre 2010
    #6
  7. Online
    untuch GeekSportif
    untuch, 2 Octobre 2010
    #7
  8. Offline
    boscko29 Elite
    merci quand même
    boscko29, 2 Octobre 2010
    #8
  9. Offline
    boscko29 Elite
    rien n'y fait,même en mode cela ne marche pas,une fois qu'il arrive dans windows on entend le son mais pas d'image,la carte graphique est morte!?
    merci de vos réponses
    boscko29, 2 Octobre 2010
    #9
  10. Offline
    h.lecter The Cannibal
    Je ne pense pas.
    Le plus simple c'est que tu te fasses prêter une carte pour booter avec celle-là. Ensuite tu vires rivacrasse et tu rebootes avec ta carte d'origine.

    Si tu n'en as pas sous la main, essayes safe mode en mode VGA.
    h.lecter, 19 Octobre 2010
    #10