Azureus : UPnP/Nat Problème :(

Discussion dans 'Windows' créé par Clown, 5 Novembre 2006.

Statut de la discussion:
Fermée.
  1. Offline
    Clown come on belgium
    Bonjour,
    j'ai un nouveau routeur Linksys WRT54GSV4
    [IMG]
    et je ne sais pas comment faire pour ouvrir les ports 6881 que demande Azureus où 4671 et 4672 que demandent Emule, je sais pas où aller, j'ai beau trifouiller un peu partout je me perds :-(
    Quelqu'un sait m'aider ? Parce que la je n'ai qu'un smiley jaune sur azureus et j'aimerais avoir un [IMG]
    Merci beaucoup ;)
    Clown, 5 Novembre 2006
    #1
  2. Offline
    Fist Vieux Crouton
    Equipe GamerZ.be
    TU cliques sur l onglet Applications et Jeux
    Fist, 5 Novembre 2006
    #2
  3. Offline
    Zwane Elite
    t as regardé comment configurer les ports de ton routeur ?

    chez moi c'est par l intermédiaire du 192.168.0.1 dans la barre d'url :)
    Zwane, 5 Novembre 2006
    #3
  4. Offline
    Fist Vieux Crouton
    Equipe GamerZ.be
    ha ouais j avais oublie, faut acceder a ton routeur

    tu tapes 192.168.1.1 dans la barre d adresse de ton browser et la tu auras un menu qui apparaitra

    tu cliques sur L onglet Application et Jeux

    et tu mets c valeurs la

    [IMG]

    le dernier
    Azzzzz c aussi Azzureus :) la flemme d ecrire Azureus (n)
    Fist, 5 Novembre 2006
    #4
  5. Offline
    Zwane Elite
    quasi la même chose que pour les routeurs dlink en fait :p
    Zwane, 5 Novembre 2006
    #5
  6. Offline
    Clown come on belgium
    Merci Fist ! J'ai mis les même valeur que toi mais quand je test les ports à l'aide d'Azureus, il me met à chaque fois Erreur NAT.
    Genre : Test du port 62563 ... Erreur NAT
    Clown, 5 Novembre 2006
    #6
  7. Offline
    Fist Vieux Crouton
    Equipe GamerZ.be
    et bien ne l a met pas :):) tu dois mettre les valeurers qu il t indique
    Fist, 5 Novembre 2006
    #7
  8. Offline
    Clown come on belgium
    Ben au début c'était le port 6881 par défaut, mais je l'ai mit aussi dans le routeur, et quand j'essaye de la tester ça marche pas non plus
    Clown, 5 Novembre 2006
    #8
  9. Offline
    Clown come on belgium
    [IMG]

    Je sais pas trop quoi faire, j'ai mis ce port (6881) dans le routeur mais ça fonctionne toujours pas.
    Et j'ai beau changer de port comme il demande, et bien le message d'erreur revient toujours !
    Clown, 5 Novembre 2006
    #9
  10. Offline
    Fist Vieux Crouton
    Equipe GamerZ.be
    tu vas dans azureus sur l onglet outils, la tu cliques sur Options
    et da la sur le paneau de gauche tu cliques sur connection

    sur la droite tu as "Incomming TCP listen Port tu mets 35158
    UDP Listen port tu mets 56075

    ensuite tu vas dans la config du routeur et tu mets la meme choses pour les application s
    Fist, 6 Novembre 2006
    #10
Statut de la discussion:
Fermée.