b&w2, jeu ki rame

Discussion dans 'Stratégie, RPG' créé par Spyje, 13 Octobre 2005.

Statut de la discussion:
Fermée.
  1. Offline
    Spyje Elite
    Salut, je viens de commencer black&white 2 et a mon grand regret ce jeu rame terriblement au point d'etre injouable (en 800x600 et detail au minimum), lorsqu'on est sur l'ile ou les grecques se font tuer, je suis preske a du 1 image par seconde...
    Ma config : carte mere p5p800, p4 3.4Ghz, Gf 6600gt, 2Go ram, audigy 2 zs.
    Donc je pense ke c'est amplement suffisant pour faire tourner ce jeu. Dernier driver nvidia installé et je tourne avec windows xp gold 5.5.
    J'ai directx 9.0c et ma carte graphique est bien configurer dans le bios. En gros, je sais pas du tout koi faire, peut etre ke kelkun tient un solution miracle, merci bcp bye bye spyg
    Spyje, 13 Octobre 2005
    #1
  2. Offline
    Ink[ru] Elite and dangerous
    biensur sa arive quand on a un jeux dl from internet hein ? :D

    mais si c'est pas le cas, faut attendre le patch !
    Ink[ru], 13 Octobre 2005
    #2
  3. Offline
    Spyje Elite
    patch deja installé
    Spyje, 13 Octobre 2005
    #3
  4. Offline
    VinCyb _ gnihii
    j'avais le meme prob avec le 1, des que j'allai sur la seconde île :s
    VinCyb _, 13 Octobre 2005
    #4
  5. Offline
    Babel Elite
    Perso on va dire que j'ai pas acheté le jeu, et pourtant il tourne nickel, ca rame pas, et j'ai aussi une geforce 6600 gt. Le reste c'est Amd 64 3000+ carte mere msi platinum je sais plus trop quoi, ...

    J'ai pas installé le patch.


    Bonne chance parce que, quel jeu monstrueux !
    Babel, 13 Octobre 2005
    #5
  6. Offline
    suPr3m_ ~ Sony Vaio ~
    J'ai une 6800GT 256MO, 1800mhz et 1go DDRAM et ça va quoi, j'vois quand même que mon processeur c'est fort limite ... mais bon ça peut aller!

    Par contre j'ai un gros problème ... chaque fois que je joue j'ai un blème après quelques minutes, le son se coupe, ou alors il grezille et je suis obligé de couper le jeu et le relancer :?
    suPr3m_, 13 Octobre 2005
    #6
  7. Offline
    druglord Haricot
    je l ai acheté et le jeu rame terriblement c'est même injouable

    pourtant j ais un athlon 3800 /cg 6800GT /1500 ram :? :x je suis dégouté
    druglord, 12 Novembre 2005
    #7
  8. Offline
    suPr3m_ ~ Sony Vaio ~
    Ouais il bouffe pas mal ce jeu, je l'ai vite abandonné c'est lourd :/ et les problèmes de sons que j'ai avec, toujours sortir du jeu (ça me prends bien 5minutes pour sortir du jeu tellement ça ram) c'est bien enmerdant. :evil:
    suPr3m_, 12 Novembre 2005
    #8
  9. Offline
    bilboam Touriste
    salut a tous hé bien moi je jouais avec 512 et 256 de ram et une bete geforce 2 en 800 x 600 et le jeu ramait pas c juste que j avais pas les option dx 9 helas j ai plus le jeu pour tester avec ma 6600 que j viens d avoir mais ca devrait allé si vous chipotter dans les options ...
    bilboam, 15 Décembre 2005
    #9
Statut de la discussion:
Fermée.