Battelfield 2 renvoit sous le bureau !!!

Discussion dans 'Action, Shooters' créé par atm_marc, 25 Décembre 2005.

Statut de la discussion:
Fermée.
  1. Offline
    atm_marc Touriste
    Voila j'ai installé BF2 Ma configuration est la suivante :

    Amd Athlon xp 2600+
    Ati Radeon 9800 Pro 128 mo Pilotes ( CATALYST 5.9 )
    1024 DDR PC 3200



    Je peu lancer le jeu bien évidement mais des que je lance une partie en mode solo au 1/4 de la barre de chargement le jeu décide de me renvoyer sous le bureau

    ou bien alors qu'and jessaye une partie multi joueurs j'arrive à rentrer dedans et meme jouer mais sa me renvois sous le bureau au bout de 20 min à peu pres

    J'ai pas installé de patch pour le jeu j'ai la vs de mon cd.

    J'ai regardé la temperature de mon proc il est que à 46 ° c apres le plantage du jeu Mais pourtant jai d'autres jeux qui marchent parfaitement comme : Max Payne 2 Half life 2 et Doom 3 avec ma configuration et meme Far Cry Alors je n'arrive pas à trouver

    Peut être une reinstallation Pff enfaite non ..


    Bon merci pour l'aide que vous allez me fournir Tchao ++ :wink:


    Bon Merci de vos réponse
    atm_marc, 25 Décembre 2005
    #1
  2. Offline
    aquila Elite
    J'ai connu le problème mais je ne me souviens plus comment je l'ai résolu!
    Essaye les catalyst 5.10 (sans le control machin)
    installe le dernier patch
    aquila, 25 Décembre 2005
    #2
  3. Offline
    DaviS Touriste
    installe le patch 1.12 pour essayer.

    Mais bon... sans patch tu devrais pouvoir jouer en solo.
    DaviS, 25 Décembre 2005
    #3
  4. Offline
    0ld Cr0w Elite
    nan pas la les 5.10 uniquements les vieux 5.6 ceux la j en suis sur et certains marchent et supriment le retour windows :wink:
    0ld Cr0w, 25 Décembre 2005
    #4
  5. Offline
    cyriak Turn on - Tune in - Drop out
    Je confirme les 5.6 marchent j'avais le même problème et j'ai la même config
    cyriak, 25 Décembre 2005
    #5
  6. Offline
    atm_marc Touriste
    Ok c'est bon sa marche j'ai changé mes pilotes vidéo mais maitenant j'ai un autre probleme avec le jeu :) j'éspére que c'est le dernier

    Ben voila, disons que j'arrive dans le jeu je régle mes parametres vidéo et mes touches en prenant soins de bien cliquer sur appliquer pour que les changements soient sauvegardé Ensuite des que je quitte le jeu et le relance sa remet les parametres de configuration du jeu par defaults ..

    Pourtant je charge tous le temps le meme profil je ne comprends pas d'ou peu venir le probleme

    Merci d'éclairer ma requete :) :roll:
    atm_marc, 26 Décembre 2005
    #6
  7. Offline
    Inco Elite
    c est un jeu original?
    Inco, 26 Décembre 2005
    #7
  8. Offline
    atm_marc Touriste
    Mais oui bien sur je suis entrain de me demander si je vais dans C:\Documents and Settings\MARC DU CON\Mes documents\Battlefield 2\Profiles\Default

    je peu changer mes configs ?
    atm_marc, 26 Décembre 2005
    #8
  9. Offline
    DaviS Touriste
    oui dans le control.con si je ne me trompe pas !
    DaviS, 26 Décembre 2005
    #9
  10. Offline
    0ld Cr0w Elite
    ton affichage est mis trop haut pour ta config donc il remet automatiquement defaut pour la stabilite avec ce genre de config l ideal c est reglages moyens et 1024/768 32 :wink:
    0ld Cr0w, 26 Décembre 2005
    #10
Statut de la discussion:
Fermée.