Battlefield Bad Compagny 2, Retour windows ! ! !

Discussion dans 'Action, Shooters' créé par Johnssen, 22 Mars 2010.

  1. Offline
    Johnssen Touriste
    Bonsoir tout le monde.
    Depuis l'installation de Bfbc2, j'ai le problème suivant:

    Je lance le jeu,
    Je click sur "connexion",
    Je me connecte sur mon compte,
    "Mise à jour de vos stats" apparaît,
    Et un ptit retour windows...

    Je refais la même opération plusieurs fois...sans pouvoir jouer, un peu comme maintenant, puisque j'écris ici ;)

    A savoir que ce problème n'apparait pas tout le temps. . .

    J'ai tenté le solo, le jeu débute, petit tutorial, puis retour windows aussi...

    Je ne pense pas avoir un pc de brin mais bon...là ça me sèche grave d'acheter un jeu qui fonctionne pas.
    A savoir aussi, que c'est le seul jeu qui me fait ça.
    Crysis, Cod4-6 et autres jeux graphiquement beaux...aucun problèmes!

    Ati Radeaon Eah 4870
    Intell Dual core 6400
    win xp sp3
    DIrect x 9.0c
    3Gigas Ram

    Quoi de plus . . . ???

    S'il vous plait, guidez moi ! ! ! (Non, j'achèterai pas de nouveau pc ! ! !)
    Johnssen, 22 Mars 2010
    #1
  2. Offline
    tqz_ Elite
    ça m'arrivait au début mais depuis les différents patches, j'ai plus eu le cas...
    tqz_, 22 Mars 2010
    #2
  3. Offline
    cidux T*3*3*L
    Ca m'arrive encore aléatoirement. Surtout quand je filtrait les recherches serveurs avec un map spécifique (o_O)
    cidux, 22 Mars 2010
    #3
  4. Offline
    cyriak Turn on - Tune in - Drop out
    ça m'arrive aussi de temps en temps.... totalement aléatoirement...
    cyriak, 22 Mars 2010
    #4
  5. Offline
    Johnssen Touriste
    J'ai eu une mise à jour tantôt, ce qui m'a fait déconnecté du serveur...mais rien à changer par la suite, à part que je savais PLUS DU TOUT me connecter...

    Du coup j'ai stoppé de m'acharner à tenter de me connecter. Me suis arrêté à 20fois. . .

    :'(
    Johnssen, 22 Mars 2010
    #5
  6. Offline
    Johnssen Touriste
    Alors là, record battu. ~15 min sans pouvoir se connecter...mais retour windows toujours, s'il vous plaît ! ! !
    L'aléatoire se fout royalement de moi ! ! !
    Le chance aussi...
    Johnssen, 23 Mars 2010
    #6
  7. Offline
    haxion BBS & LBL
    Juste comme ça, tu as la bêta installée sur ton pc?
    haxion, 23 Mars 2010
    #7
  8. Offline
    Johnssen Touriste
    Mh...comme je débute dans le jeu,
    j'ai installé le jeu.
    J'ai ensuite lancé le jeu qui s'est mis à jour...
    Ensuite j'ai joué.

    Te dire si j'ai la beta ou pas..je ne sais pas (surtout si elle s'installe d'elle même via les màj).
    Johnssen, 24 Mars 2010
    #8
  9. Offline
    nan mais si t'as juste installé le jeux et que t'as jamais essayé la bêta avant d'acehter le jeu, tu l'as pas d'installée. Elle s'installe pas d'elle même :)
    killarg, 24 Mars 2010
    #9
  10. Offline
    Johnssen Touriste
    Ok, merci :p

    En tout cas, ça foire toujours autant...me demande s'il y a un service d'aide EA Sport. . .
    Vais aller voir ça..
    Johnssen, 24 Mars 2010
    #10
  11. Offline
    arsenic Mr.FunkyFunk
    T'as normalement un chat avec le support EA pour les usa, cependant je ne crois pas qu'ils s'occupent d'un aspect technique.

    T'es surement pas le seul dans le cas (j'ai moi même parfois des retours win sans raison), je crois qu'en dehors des forums officiels (ou autres) tu ne trouveras pas grand chose :/
    arsenic, 25 Mars 2010
    #11
  12. Offline
    Johnssen Touriste
    J'ai quand même envoyé (lol) un mail à EA games Belgique...si pas de réponse, je tenterai EA France...

    Mais c'est soulant car du coup, je sais pas jouer quand je veux . . .avec tous ces retours!
    Johnssen, 25 Mars 2010
    #12