battlefield2 chargment carte mon pc redemare" please ai

Discussion dans 'Action, Shooters' créé par dragon fire, 6 Décembre 2005.

Statut de la discussion:
Fermée.
  1. Offline
    dragon fire ex membre
    Voila, en faite j'ai installer le jeux, mis le pacht, je crois qu'il est bien mis. Mais je me connecte je mais tout ce qui faut mettre et je clic sur une carte .Alors que la barre charge mon pc redemare comme ca tout seule .
    j'ai mis derneir pilotes .

    PC;
    3000gh pentium 4
    1go ram
    6600 gt 128 ram
    carte mere asus p5 p800

    Si quel'un pouvait me dire ou comment faire ou quesque 'c'est ce foutu probleme merci beaucoup ca serait gentil de m'aider

    ps;ca pourais etre codcs video .....ou je sais pas
    dragon fire, 6 Décembre 2005
    #1
  2. Offline
    rOxy Seigneur de guerre
    Et avant le patch sa fonctionnais correctement ?
    rOxy, 6 Décembre 2005
    #2
  3. Offline
    Fx07s ex membre
    erf... j'ai eu une série de probleme avec BF moi aussi , ya quelque jours, peut etre que ça pourai t'aidé.

    1) suprime le jeux
    2) sauvergarde ton profil dans tes documents
    3) mes a jours tes drivers ( carte graph, codec video et audio )
    4) annalise Antivirus & anti espion
    5) Pour etre trenkil, défragmante ton discdur, ou sera réinstal le jeux .
    6) Instal le jeux
    7) instal le patch 1.12
    :cool: avent d'essayé veille a bien reglé les option video et son, metre plus bas pour etre sur au départ ça tue personne et comme ça tes fixé :wink:

    ps: tu peut re dl ton profil, c'est ton jamai que le prob soi dans ce fichier attention jvien surment de dire une méga coneries.... lol on's'é'd'jamai:p

    - Si avec tout ça , tu a toujours ton probleme, c'est que ça vien certainement de la mémoir virtuel du pc un truc dans le genre, et la serai pas t'aidé plus que ça ( mais ça m'étonerai vu ta config )

    Voila j'esper avoir pu t'aidé, sorry pour les fautes :eek: :cry: :D
    Fx07s, 6 Décembre 2005
    #3
  4. Offline
    gl0b ▇ ▅ █ ▅ ▇ ▂ ▃ ▁ ▁ ▅ ▃ ▅ ▅ ▄ ▅ ▇
    moi j'ai le même problème depuis que j'ai ajouté une carte tuner dans mon pc et à mon avis ça vient de l'alim qui n'a plus assez de puissance pour tout les brols que j'ai dedans (barton+6800GT qui suce un max)
    gl0b, 6 Décembre 2005
    #4
  5. Offline
    dragon fire ex membre
    Non avant de metre le pach c'etait pareil .
    dragon fire, 7 Décembre 2005
    #5
Statut de la discussion:
Fermée.