Belgacom TV + hub HDMI

Discussion dans 'Multimédia' créé par Sergeke, 5 Janvier 2009.

Statut de la discussion:
Fermée.
  1. Offline
    Sergeke ex membre
    Bonjour à tous.

    Ma tv ne possède qu'un conecteur HDMI. J'ai acheté un hub HDMI pour raccorder mon DVD, Freecom et Belgacom tv en HDMI. Tout fonctionne bien sauf Belgacom tv. Impossible d'avoir l'image de Belgacom tv en passant par le hub ?!
    C'est un hub HDMI 1.3, true color, etc ... Mais rien n'y fait ?!

    Quelqu'un à une idée ou a déjà rencontré le même problème ?
    Sergeke, 5 Janvier 2009
    #1
  2. Offline
    Barcelonaa ex membre
    Le mieux pour BGTV est que tous soit connecté directement donc par conséquent que BGTV soit fixé dans ton Seule HDMI.

    J'ai travaillé chez eux, si tu sonnes pour ce problème, ce sera du no-support :p a cause de ton bidule de HUB :-( ... mais ton matériel devrait fonctionner quand même, vérifie ton câblage et test seulement avec ton BGTV sur le Hub, retire tous le dvd ... effectue des tests...

    Voilà ;)
    Barcelonaa, 16 Janvier 2009
    #2
  3. Offline
    Bolero Fanatique
    J'ai un problème qui ressemble un peu au tien. Mon décodeur est relié à la TV en passant par mon ampli et dans les options de l'ampli, je dois mettre le son sur TV+AMPLI pour que j'entende quelque chose dans l'ampli! C'est un peu chiant car mon ampli ne décode alors plus les signaux multicanaux et je dois chaque fois changer dans le menu de l'ampli lorsque je regarde un DVD.
    Mais je doute que tu aies un quelconque menu sur un hub HDMI...
    Bolero, 16 Janvier 2009
    #3
Statut de la discussion:
Fermée.