besoin d'aide pour mes platines...

Discussion dans 'Musique' créé par mangogociao, 20 Mars 2008.

Statut de la discussion:
Fermée.
  1. Offline
    mangogociao Elite
    Salut à vous tous.
    Voilà je vous explique le topo. je suis un noob la dedans.
    Je viens de m'acheter 2 platines + une table de mix pour faire tourner mes vieux vynils que j'aime :D
    Jusque là ok.
    La table de mix est raccordée sur l'aux de ma chaine qui a un ampli via CINCH--> RCA
    C'est là que ca coince.
    Quand je branche juste mon ampli ... ok rien
    Quand je branche une autre source , platine ou autre sur la table de mix... BRZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZ , le bruit qui tue. Le bruit similaire à celui quand on touche un cable sur une source electrique!

    J'ai donc testé après ma platine sans la table de mix et il n'y a pas le bruit.
    J'ai testé différents cables et pareil

    J'ai fais plusieurs recherches et ca m'a l'air d'être des parasites... J'ai entendu parler d'un appareil (multiprise) qui supprime ce soucis... vrai ou pas?

    J'ai pourtant branché mon matos sur de sprises différentes....


    A L AIIIIIIDE 2 JOURS QUE JE PATAUGE
    mangogociao, 20 Mars 2008
    #1
  2. Offline
    Elian Techno Mofo
    Equipe GamerZ.be
    A coté des raccords rca des platines t'as aussi de quoi mettre un autre câble pour relier les masses des platines à celle du mixer, si c'est du matos sérieux. Car là dans ta description, t'en parle pas => c'est là que ça couille.
    Elian, 20 Mars 2008
    #2
  3. Offline
    mangogociao Elite
    voilà on me parle aussi de la masse sur un autre forum.
    http://move2night.bb-fr.com
    Très sympa comme forum.
    Soit , ils me disent aussi : tu n'as pas branché ta masse et effectivement , je n'ai pas reçu de cable quand je les ai achetée à un type...
    donc mon soucis viendrait de là
    mangogociao, 20 Mars 2008
    #3
  4. Offline
    elliot Elite
    TU la bien mise en phono ta platine ?
    elliot, 21 Mars 2008
    #4
Statut de la discussion:
Fermée.