BF2 ne démarre pas

Discussion dans 'Action, Shooters' créé par admix, 16 Janvier 2006.

Statut de la discussion:
Fermée.
  1. Offline
    admix G!v3 m3 a 60v3rnm3n7
    sur le portable d'un pote avec une 6600 Go (verison portable)

    on lance, le logo apparait, l'ecran devient noir puis on voit le bureau redimensionné, on se dit ça va démarrer puis hop retour a windows sans message d'erreur.

    pourtant dans la doc il est bien mis que les cg version portable fonctionne mais ne sont pas prises en charge par EA...

    Mercid 'avance

    PS: lorsque la carte n'est pas supportée est ce cela que ça fait?

    PS2: j'installe le patch je vous dirai après
    admix, 16 Janvier 2006
    #1
  2. Offline
    admix G!v3 m3 a 60v3rnm3n7
    patch appliqué, problème persiste
    admix, 16 Janvier 2006
    #2
  3. Offline
    gl0b ▇ ▅ █ ▅ ▇ ▂ ▃ ▁ ▁ ▅ ▃ ▅ ▅ ▄ ▅ ▇
    moi j'avais ça et j'ai du carrément formater le pC :shock:

    mais je pense que ça le fait aussi quand la carte n'est pas compatible
    gl0b, 16 Janvier 2006
    #3
  4. Offline
    admix G!v3 m3 a 60v3rnm3n7
    oui j'ai un peu cherché, c'est bien le cas quand la carte n'est pas compatible, mais il vient d'être formaté...
    admix, 16 Janvier 2006
    #4
  5. Offline
    0ld Cr0w Elite
    oups :oops:
    0ld Cr0w, 16 Janvier 2006
    #5
  6. Offline
    admix G!v3 m3 a 60v3rnm3n7
    changer de version xp changerait quelque chose?
    admix, 17 Janvier 2006
    #6
  7. Offline
    PunkDeLuxe condom
    version ?? entre XP et Home ?? nan ...
    PunkDeLuxe, 17 Janvier 2006
    #7
  8. Offline
    admix G!v3 m3 a 60v3rnm3n7

    là c'est home
    admix, 17 Janvier 2006
    #8
  9. Offline
    PunkDeLuxe condom
    Ca ne changera sauf que tu feras un format :/
    A mon avis ca vient de la carte graphique non gérée ;)
    PunkDeLuxe, 17 Janvier 2006
    #9
  10. Offline
    admix G!v3 m3 a 60v3rnm3n7
    j'ai essayé sous 2000...

    et là une belle fenêtre disant que bf2 ne s'installe que sous xp...

    je vais tout de même continuer...
    admix, 21 Janvier 2006
    #10
  11. Offline
    Mr.Muggles Grey's fan
    g le meme probleme que toi depuis que j'ai installé le patch 1.2

    Avant j'avais aucun probleme !
    Mr.Muggles, 19 Février 2006
    #11
  12. Offline
    admix G!v3 m3 a 60v3rnm3n7
    dans le sujet du patch un autre a eu le meme prob il a desinstallé puis reinstallé et ca a remarché,


    par contre moi depuis le patch, ca fonctionne nikel, hors mis la resolution
    admix, 19 Février 2006
    #12
  13. Offline
    blackeagle1 Elite
    oui il y en a quelques uns qui rencontrent des problemes
    pour ma part(je touche du bois) tout va bien
    j a un barton 3000+ une cg radeon 9600xt saphir 1,5giga de ram
    une alim de 550watts c est old crow qui m a tout installe proprement sans oc et en laissant les reglages graphiques par defaut
    j ai tout en medium sauf un truc en high et la vue 100%
    tout est fluide meme sur les serveurs 64 :twisted: :cool:
    blackeagle1, 19 Février 2006
    #13
  14. Offline
    Mr.Muggles Grey's fan
    Je pense que le probleme venait du fait que j'ai tout betement installé le crack nocd :roll:
    Mr.Muggles, 23 Février 2006
    #14
  15. Offline
    0ld Cr0w Elite
    pas bien ca te faut metre un mini iso avec daemon tool c est mieu et toleré par ea :wink:
    0ld Cr0w, 24 Février 2006
    #15
Statut de la discussion:
Fermée.