Big bleme avec DOOM III

Discussion dans 'Action, Shooters' créé par Merlins, 15 Août 2004.

Statut de la discussion:
Fermée.
  1. Offline
    Merlins ex membre
    Bon voilà,

    y a pas longtemps j'ai changé de config pour une entre parenthèse plus puissante mdr. Le problème c'est qu'en fait qd je fais démarrer doom 3 au bout de qq minute mon pc s'arrete completement, je ne sais pas d'ou ça vient mais bon y a qu'avec DOOM 3 que j'ai le blème. Si qq un a résoud ce problème ou qu'il a eu une soluce, vous pourriez la noté ici ? :)

    Un grand merci à vous tous ;)

    CFG

    AMD 2000+
    MSI GeForce FX 5200 128 DDR DVI
    ABIT VA-10
    512 DDR
    WIN2K
    Merlins, 15 Août 2004
    #1
  2. Offline
    suPr3m_ ~ Sony Vaio ~
    Peut-être donner ta config non ? :roll:
    suPr3m_, 15 Août 2004
    #2
  3. Offline
    [So]_Tox ex membre
    soit ton pc est pas assé puissant pour le jeu, soit y chauffe trop quand y travail !

    donne moi ta config et fait un test de température in game.
    [So]_Tox, 15 Août 2004
    #3
  4. Offline
    [So]_Tox ex membre
    mouais essaie de mettre les graphisme au minimum et regarde si ca plante encore. Tout mettre au minimum et resolution graphique 640*480
    [So]_Tox, 15 Août 2004
    #4
  5. Offline
    Urahara` Kisuke
    J'ai +/- la meme config que toi et ca me fesais cela au debut en fait c'est juste que ton pc chauffe de trop...Pour résoudre ce prob j'ai rajouté un deuxieme ventilo plus un nouveau sur le processeur qui est prevu reffroidir un 3200+ et depuis plus aucun problème !!!
    Maintenant j'arrive a play en medium detail avec de leger lag qd meme mais perso je trouve le jeu + beau et mon pc ne s'arrete plus :wink:
    Vu que tu es sous Amd télecharge Pc alert 3 pour voir la temperature de ton pc avant et apres avoir jouer...
    Urahara`, 15 Août 2004
    #5
  6. Offline
    Merlins ex membre
    Merci Hyst je v aller cherché un new ventillo demain alors ;)

    big thx au autre pour m'avoir aidé ;)

    au fait il est à 60° qd je fais rien
    Merlins, 15 Août 2004
    #6
  7. Offline
    SkankerS Groove Master
    PC alert n'est valable que pour les Cartes-Mere MSI :wink: !
    Essaye celui ci il ets discret et pas mal fait ! mother board monitor 5 :wink: (il est sur telecharger.com)
    SkankerS, 15 Août 2004
    #7
  8. Offline
    Urahara` Kisuke
    Erf j'avais oublier le detail des cartes meres msi pour pc alert 3 lol merci PKS-Pennywise pour cette judicieuse correction :wink:
    Urahara`, 15 Août 2004
    #8
  9. Offline
    SkankerS Groove Master
    Je me suis fait avoir comme toi aussi pensais que c'etait valable pour toutes et quand jlais installer ... et bin non !

    En tout cas pour en revenir au premier sujet c'est pas la config qui fait que sa plante,si elle n'etait pas assez puissante tu ne serai même oas y jouer 3min (puis sa tourne sur mon 1,2Ghz (fin sa tourne....4fps kwa :D ) donc c'est pas ça )
    SkankerS, 15 Août 2004
    #9
  10. Offline
    zoheir cvm.mangaleet()
    FX 5200 :roll:
    zoheir, 15 Août 2004
    #10
  11. Offline
    [So]_Tox ex membre
    pas tous blindé de tune dsl :roll:
    [So]_Tox, 15 Août 2004
    #11
  12. Offline
    zoheir cvm.mangaleet()
    c pas ça le problème :)

    faire touner doom 3 avec une fx 5200 :D
    zoheir, 15 Août 2004
    #12
  13. Offline
    SkankerS Groove Master
    Sa tourne.......Pas tres bien mais sa permet de jouer.
    On a pas tous des exigences princière ou de la tune en quantité a investir dans le matos pour les jeux..ya pas que sa dans la vis hein !! :roll: :roll: (un pc ne sert pas QU'A jouer... :roll: ..)
    SkankerS, 15 Août 2004
    #13
  14. Offline
    Urahara` Kisuke
    Bah je le fais bien tourner avec ma ti 4200 64
    c'est un peu hmmm comment dire : " Cubique :D "
    mais ca tourne sans trop de probleme :wink:
    Urahara`, 15 Août 2004
    #14
  15. Offline
    zoheir cvm.mangaleet()
    j'ai une radeon 7000 donc voilà :)
    zoheir, 15 Août 2004
    #15
  16. Offline
    redband59 Elite
    j'ai la meme carte graphique et un 2500 barton @3200 et je joue en 1024 médium sans lag oO

    sinon 60° kan tu fais rien :/ jtrouve ca beaucoup :p

    j'avais la meme chose avec mon athlon 1000 refroidisseur d ebase

    la j'ai 42° apres 5 heures de jeu !
    redband59, 15 Août 2004
    #16
  17. Offline
    Urahara` Kisuke
    Bah tu en as de la chance...voila ma cfg complete :
    -Amd 2000 Xp
    -Msi K7N2 Delta
    -2 x 256 ddr 333 dual channel (marque je sais pas) :?
    -Msi Geforce 4 Ti 4200 64 Mb
    Et sérieusement des qu'il y a + de 2 ennemis ca lagouilles et le jeu est pas top en fluidité... :-(
    Urahara`, 15 Août 2004
    #17
  18. Offline
    SkankerS Groove Master
    bah alors pq cette reaction :roll: !
    SkankerS, 15 Août 2004
    #18
  19. Offline
    zoheir cvm.mangaleet()
    déjà avec une ti4200 c limite limite mais avec une 5200 et un proco 2000+ :s
    zoheir, 15 Août 2004
    #19
  20. Offline
    Merlins ex membre
    bon apparment c'est pas le cooler puisque j'ai un cooler pour un 3.5 Ghz. j'ai 4 ventillo 8 cm dans ma machine donc je comprend pas pkoi ça chauffe tj autant ?!?
    Merlins, 18 Août 2004
    #20
Statut de la discussion:
Fermée.