Black and White

Discussion dans 'Hardware, matos' créé par Alex@ndru, 27 Avril 2003.

Statut de la discussion:
Fermée.
  1. Offline
    Alex@ndru TYRANNOSAURUS
    Yop yop

    J'ai recement achete un portable (fujitsu siemens amilo A). Il a une carte graphipe ATI Radeon 320 avec sortie TV out.

    J'ai relie le portable a la TV mais sur celle ci l'image est en noir et blanc :-(
    J'ai pourtant "Belgique, Pal B" dans les relgages.
    Dans les autres options on peut mettre le S-Video et le composite sur: plus, moins, standard, maximum ect... J'y ai chipote mais ca change rien.

    Quelqu'un a une soluce ?
    Thx.
    Alex@ndru, 27 Avril 2003
    #1
  2. Offline
    NOD5 Confrérie
    tu as quoi d autre branché sur ta téloche ? car j ai un copain il avait le meme prob que toi et c est son décodeur ki faisait ca.
    NOD5, 27 Avril 2003
    #2
  3. Offline
    Paradis Obey, Buy, Consume
    tu l'as branché via kel cable ton portable à ta télé ?

    est-ce directement du portable à ta télé, ou tu l'a branché via le vidé où autres.... ????
    Paradis, 27 Avril 2003
    #3
  4. Offline
    Alex@ndru TYRANNOSAURUS
    direct sur la teloche
    cable s-video+jack pour le son du cote portable, peritel cote tele.

    Je connais pas bien les drivers ATI... mais avec ceux Nvidia on a le coup du noir et blanc quand on choisit s-video a la place de composite dans les parametres de relgages.


    Y a personne qui a une ATI et qui connais les bons parametres ?
    Alex@ndru, 27 Avril 2003
    #4
  5. Offline
    Paradis Obey, Buy, Consume
    et tu a bien parametré ta télé sur svhs ?? ça à l'air bête mais bon, ça donne du noir et blanc itout
    Paradis, 28 Avril 2003
    #5
  6. Offline
    TheDevilS From HELL
    pfff laisse tomber jai une ati radeon 9000 128ddr 2eme detion et jai lememe probleme c la telequi gere je pense
    TheDevilS, 28 Avril 2003
    #6
  7. Offline
    Reload motard casqué
    tu utilises une sortie s-video avec une entrée scart... c'est normal que ça foire, faut une entrée s-video sur ta télé pour récupérer la couleur...
    Reload, 28 Avril 2003
    #7
  8. Offline
    Paradis Obey, Buy, Consume
    bingo reload à raison.....
    Paradis, 28 Avril 2003
    #8
  9. Offline
    John__ Touriste
    ui,et je pense que c'est modifiable tout simplement en reliant 2 pins dans ta prise péritel,jtette un oeil sur le net tu devrait trouver sinon au pire je te dirai comment faire au soir...
    John__, 28 Avril 2003
    #9
  10. Online
    Koga ex membre
    Sinon essaye de mettre un petit adaptateur svideo/composite a la sortie de ta carte graphique et de brancher le tout en composite.
    Koga, 28 Avril 2003
    #10
  11. Offline
    MoTh Elite
    Moi c'est que j'ai sur le mien.
    Avant ct fournis avec aussi. Mais je ne penses pas que ca soit ca. Il a un écran noir à la tv et pas une image floue et en noir et blanc (enfin c'est plus gris et blanc)

    Mais à prioris il a un écran noir.
    As-tu du son sur le tv ?

    Il est possible que ta carte ne supporte pas spécialement d'avoir une image sur le pc et ta tv. Avec certaines cartes ca fait ca. Je ne connais pas l'option mais ca existe, ton pc devient voir et tu as enfin l'image sur ta tv.

    Juste une derniere chose Alex, chez moi je ne suis pas en pal belgique car ca ne fonctionne pas ... Essaye les autres options.

    Bonne chance :)
    MoTh, 28 Avril 2003
    #11
  12. Offline
    Alex@ndru TYRANNOSAURUS
    hehe thx le gars

    v voir tout ca !
    Alex@ndru, 28 Avril 2003
    #12
  13. Offline
    TheDevilS From HELL
    TheDevilS, 28 Avril 2003
    #13
  14. Offline
    Alex@ndru TYRANNOSAURUS
    heu voila g enfin la couleur

    en fait j'ai suivi les conseils et g ete acheter un cable scart d'un cote et composite de l'autre.
    Avec ca un petit adaptateur S-video/composite pour relier le tout a l'ordi et la ca va tout seul !

    Thx pour les conseils
    Alex@ndru, 29 Avril 2003
    #14
  15. Offline
    Samcai Noir à lunettes
    prend la vache
    elle est plus sympa avec les villageois
    le tigre est trop mechant
    et oublie pas d'utilisé tes pouvoirs :roll:
    Samcai, 29 Avril 2003
    #15
  16. Offline
    liitwow grosso6
    :cool:
    liitwow, 29 Avril 2003
    #16
  17. Offline
    Doctor Shen Touriste
    moi aussi me suis demandé ske ca foutait en hardware :D
    Doctor Shen, 29 Avril 2003
    #17
  18. Offline
    Karto Pas Dieu
    Tout simplement par-ce que le problème était au niveau d'une connexion physique, donc hardware :roll:
    Karto, 29 Avril 2003
    #18
  19. Offline
    Doctor Shen Touriste
    c'etait au vu du titre... black and white c le nom d'un jeu avec un vache et un tigre :wink:
    Doctor Shen, 29 Avril 2003
    #19
  20. Offline
    Alex@ndru TYRANNOSAURUS
    c fait expres :)

    le titre est pas mensonger quand au contenu du post et il est plus attreyant que: "probleme avec..."

    :p
    Alex@ndru, 29 Avril 2003
    #20
Statut de la discussion:
Fermée.