Boitier hd CoolerMaster Xcraft eSATA

Discussion dans 'Hardware, matos' créé par nicduch, 17 Janvier 2007.

Statut de la discussion:
Fermée.
  1. Offline
    nicduch GamerZ for Life ^^
    bonsoir a tous,
    voila j ai acheté ce boitier ( couplé avec un hd maxtor diamondmax10 250 go sata 2 ) mais que des problemes avec:

    1 la led de lecture ecriture ne fonctionne pas uniquement celle de mise sous tension

    2 en mode USB windows detecte un nouveau materiel mais ne trouve pas de pilote, alors ke sa doit se faire tout seul////

    3 en sata est ce normal k il faille allumer le disque dur avant le pc sinon le pc ne reconnait pas le hd et c super chiant...

    merci beaucoup de vos futurs reponses
    nicduch, 17 Janvier 2007
    #1
  2. Offline
    dadbe Elite
    pour le fait que tu doives allumer le sata d'abord je pense que c'est normal malgrès le fait que le Sata soit "Hot Plug" comme l'usb

    J'avais le meme problème avec mon disque, suffisait que le pc bouge un peu et que la fiche se détachait pour avoir un bel ecran bleu et forcement rien ne se passait lorsque je remettais la prise donc -> reboot obligatoire

    Je pense que toutes les carte mère ne gère pas le hot plug du sata ou alors c'est peut etre un bug avec windows je ne sais pas trop


    sinon peut etre que ta led d'activité disque dur est morte :-(

    Pour l'usb je ne sais pas trop, peut etre essayer de télécharger les derniers drivers spécifiques pour le boitier externe (si ca existe :-s )

    Bonne soirée :)
    dadbe, 17 Janvier 2007
    #2
  3. Offline
    Gatchan77 Met Romana op de scooter
    Normalement avec le sata tu devrais pouvoir allumer ton disque quand tu veux. C'est justement l'avantage du sata par rapport à l'ide.

    Perso j'ai un boitier externe en sata et je peux l'utiliser comme je le souhaite.

    Pour l'usb en principe il ne faut pas de pilote. T'as installé le service pack 2 de Xp ?
    Gatchan77, 18 Janvier 2007
    #3
  4. Offline
    nicduch GamerZ for Life ^^
    oui ja i le sp2 et mise a jour faite regulierement, d apres le forum officiel de cooler master le xcraft est plein de probleme....

    peut tu me dire quel boitier tu utilises en eSATA ?
    nicduch, 18 Janvier 2007
    #4
  5. Offline
    Jereck Procrastinateur
    Equipe GamerZ.be
    Mon Iomega est dans le même cas (si j'avais su ça à l'avance, j'aurait p-e acheté un autre :-( )

    Pour le coup des LEDs t'as pensé à contacter le SAV ?
    Jereck, 18 Janvier 2007
    #5
  6. Offline
    Gatchan77 Met Romana op de scooter
    je comptais acheter ce boitier donc c'est bon à savoir qu'il a des problèmes. Il y a pleins de versions differentes aussi du Xcraft

    Mon boitier c'est un rack interne Samcheer à 13¤ que j'ai mis en dehors de mon boitier
    http://www.samcheer.com/cgibin/products-item.exe?ID=93

    et que j'ai relié en externe avec une equerre molex/sata à 7¤
    un truc dans le genre
    http://www.abcelectronique.com/comp...e_s_ata/photos/equerre_s_ata_molex_noname.jpg

    C'est evidemment moins classe qu'un beau boitier externe mais c'est vraiment pratique vu que c'est un rack (je compte d'ailleurs m'en acheter un autre comme ça j'aurais un 2ème tiroir). ça s'allume et s'eteint avec une petite clef

    Donc c'est une connection sata vers sata et non pas esata vers sata mais c'est la même technologie
    Gatchan77, 18 Janvier 2007
    #6
  7. Offline
    Jereck Procrastinateur
    Equipe GamerZ.be
    Il n'y a pas un circuit imprimé dans le rack ? qui gère le hot-(un)plug du disque en lieu et place de la CM ?
    Parce qu'il me semble qu'avec ce genre de rack, on peut même (un)plug-er des disques IDE sans trop de problème...
    Jereck, 18 Janvier 2007
    #7
  8. Offline
    Gatchan77 Met Romana op de scooter
    oui c'est bien possible mais je trouve bizarre que pour des boitiers externes conçu autour de l'esata il faille démarrer le DD en même temps que le pc. ça doit être le même principe que pour les rack
    Gatchan77, 18 Janvier 2007
    #8
  9. Offline
    Jereck Procrastinateur
    Equipe GamerZ.be
    Ben, comme tu dis, en théorie, l'(e)SATA supporte l'Hot-(un)plug. Donc, apparement, les constructeurs de boitiers externes ne s'en occupent plus et laissent le soin de gérer ça aux constructeurs de puces SATA.
    Et apparement, c'est là que le bât blesse.
    Jereck, 18 Janvier 2007
    #9
  10. Offline
    nicduch GamerZ for Life ^^
    re,
    d'apres le forum cooler master et j ai verifié c bien vrai, la led de fonctionnement du disque dur ne fonctionne que si on est relier en usb, avec l'eSATA elle ne marche pas soit disans , ke le signal eSATA est trop rapide mdr mon disque sata dans ma tour ne pose aucun souci a la led de mon boitier.....

    j ai reussi a le faire fonctionné en usb 1 seule fois en redemarrznt l ordi mais helas une fois retirer a chad il n est plus reconnu en le rebranchant....:-(
    nicduch, 18 Janvier 2007
    #10
  11. Offline
    nicduch GamerZ for Life ^^
    mais je penche qd meme pour une incompatibilité avec les disque dur maxtor surtout ke le diamond max 10 sata 2 est celui ki pose le plus souvent probleme, pour ma part j en ai 2 et c la premiere fois ke j ai un souci avec....
    nicduch, 18 Janvier 2007
    #11
Statut de la discussion:
Fermée.