BOOTMGR Absent et 101 mo non alloué

Discussion dans 'Windows' créé par KoRmEn, 9 Octobre 2015.

  1. Offline
    KoRmEn Légende vivante
    Bonjour à tous,

    Hier soir, j'ai pas mal chipoter avec une clé USB qui n'avait qu'une partition de 200mo (sur 16Gb) et donc je suis aller dans la rubrique "gestion des disques" pour régler ce problème (qui n'a d'ailleurs pas été réglé).
    Depuis ce moment, je n'avais plus à redémarrer. J'ai du toucher là ou il ne fallait pas. Et donc un message d'erreur s'affichait au démarrage : BOOTMGR Absent. Plus moyen d'accéder au système.

    J'ai su régler ce problème en insérant le dvd windows et en réparant mon système. Par curiosité, je suis retourné dans la gestion des disques par la suite et là je vois ceci :

    [IMG]

    Ce qui me tracasse, c'est que généralement, la partie 101 mo est allouée et réservée au système. Ici, elle est juste non allouée. Est-ce important ?

    D'avance, merci et bonne journée,

    Benoit.
    KoRmEn, 9 Octobre 2015
    #1
  2. Offline
    Demoniak_Angel Le + beau ;-)
    Non pas important, en plus 101 mo.

    Le plus important c'est que ton système refonctionne correctement.
    Demoniak_Angel, 9 Octobre 2015
    #2
  3. Offline
    eGm_ Guinea Trump
    Fait ton update vers windows 10 :p
    eGm_, 9 Octobre 2015
    #3
  4. Offline
    KoRmEn Légende vivante
    Je viens de reformater le tout + réinstalle complète et il n'y a plus de partie "non allouée" o_O
    J'essaye maintenant de reconfigurer les sauvegardes automatiques windows vers mon "Z" et il est introuvable, il ne me propose que le "D" (lecteur de disque).
    Une idée ?
    KoRmEn, 9 Octobre 2015
    #4
  5. Offline
    KoRmEn Légende vivante
    wtf.jpg
    KoRmEn, 9 Octobre 2015
    #5
  6. Offline
    Joon Squadeur.
    Ca, c'est parce qu'il est passé hdd de démarrage :D
    Un des problèmes de Windows 7 et son MBR.

    Si j'étais toi, je passerais à 10!
    Joon, 9 Octobre 2015
    #6
  7. Offline
    KoRmEn Légende vivante
    Commence à en avoir marre, je vais le faire directement! J'avais lu pas mal de choses sur W10, j'osais pas trop faire la MAJ mais apparemment ça sera pour un mieux.
    Je me souviens qu'il fallait faire deux-trois manips sur W10, pour la connexion internet (qu'il ne bouffe pas trop). Ça vous parle ?
    KoRmEn, 9 Octobre 2015
    #7
  8. Offline
    Joon Squadeur.
    Oui oui, télécharge ceci et applique les paramettres commandé:
    http://www.oo-software.com/fr/shutup10

    Puis va dans tes MAJ, option avancé, mode de remise de MAJ et désactive. Puis t'es bon.

    Donc, tu fais la MAJ, tu active Windows, puis tu déconnete ton HDD et tu fais un freshinstall de ton windows 10. Pi comme ça tout est prop'.
    Joon, 9 Octobre 2015
    #8
  9. Offline
    eGm_ Guinea Trump
    Faut désactiver une option dans windows update pour éviter que tu serves de sources pour les maj
    eGm_, 9 Octobre 2015
    #9
  10. Offline
    MikeTronic Elite
    MikeTronic, 11 Octobre 2015
    #10
  11. Offline
    KoRmEn Légende vivante
    Merci pour les conseils, j'ai réinstall et fait la MAJ, suivi les instructions de ce qu'il fallait désactiver et tout fonctionne parfaitement !
    KoRmEn, 18 Décembre 2015
    #11