Bsod au lancement

Discussion dans 'Windows' créé par Haribo, 3 Septembre 2013.

  1. Offline
    Haribo Elite
    Bonjour,

    Tout d abord, je ne sais pas si je suis dans la bonne partie mais vu que ça concerne windows, je le pense bien :p

    Donc voilà mon problème:

    Je possède un Asus X53S (portable) sous windows 7 64bits. Récemment, j ai profité de l offre Humble Bundle Origins. J ai donc installé BF3 et au moment de le lancer, il me met "missing d3dx11_43.dll" (ou un truc similaire), j ai donc réussi à résoudre ce problème. Ensuite, en lançant le jeu, problème de carte graphique, je vais voir le gestionnaire et vois que ma carte graphique n est pas à jour (Nvidia Gt 540M). Je la mets à jour, redémarre mon pc et au moment d arriver sur le bureau, Bim, j obtiens un Blue screen (Bsod) avec les erreurs suivantes:
    -0x00000116
    -nvlddmkm.sys

    En recherchant sur le net, j ai vu que c'était du à ma carte graphique. Je fais donc une restauration système (on m a dit de remettre un pilote d avant la série 320) et après plusieurs essais, j ai du réellement foutre en l air mon pc puisuqe maintenant, je ne sais même plus lancer un seul jeu sans obtenir un Bsod (ce que je n avais pas avant).

    Est-ce que quelqu'un saurait me guider pour essayer d au moins savoir relancer mes autres jeux? (BF3, je m en fous, mon pc tiendra jamais le coup :p )

    Merci d avance

    PS: si vous avez besoin d autres informations, dites le moi
    Haribo, 3 Septembre 2013
    #1
  2. Offline
    Zwane Elite
    t as bien install les drivers 64bit de ta cg je suppose ? :)
    Zwane, 3 Septembre 2013
    #2
  3. Offline
    Haribo Elite
    Oui, je les ai téléchargé directement du site Nvidia. j ai essayé avec plusieurs versions en supprimant bien à chaque fois les autres.
    Mais le plus bizarre, c est surtout que je sais plus lancer aucuns jeux maintenant...
    Haribo, 3 Septembre 2013
    #3
  4. Offline
    alain. Elite
    tu a installer DirectX
    alain., 3 Septembre 2013
    #4
  5. Offline
    Haribo Elite
    Oui, j ai installé le directx le plus récent. J ai aussi vu que c était surement dû aux récents pilotes nvidia mais le problème, c est que je ne sais pas revenir assez loin en arrière dans ma restauration du système :/
    Haribo, 3 Septembre 2013
    #5
  6. Offline
    Aliruto Let Freedom Reign
    Format ...
    Aliruto, 3 Septembre 2013
    #6