bug affichage nfsu

Discussion dans 'Sports, Voitures' créé par [CoCo], 3 Décembre 2003.

Statut de la discussion:
Fermée.
  1. Offline
    [CoCo] Touriste
    voila j ai dja eu le prob avec la demo et je l ai avec le jeu complet, tt les textes sont flous ainsi que les km/h,...
    Avec la demo j ai reinstallé une fois ca a ete mais ici ca va pas :-(
    vous avez une soluce? j ai une hercules 9600 pro(pr les detenteurs d cette carte quels sont vos drivers?)
    Thx
    [CoCo], 3 Décembre 2003
    #1
  2. Offline
    atm_marc Touriste
    Ben voila moi jai une radeon 9800 pro et le jeux se lance mais des que je lance une course le jeux se bug et sa me renvoie sous windows je sais pas si cest ati qui merde avec se jeux mes pilotes sont catalyst 3.9 tu peus les prendres sous www.ati.com
    atm_marc, 3 Décembre 2003
    #2
  3. Offline
    [CoCo] Touriste
    thx mais j ai deja essayé tout les pilotes :cry:
    [CoCo], 3 Décembre 2003
    #3
  4. Offline
    Green_ Touriste
    avec ma 9500, j'avai les textures floues, ca venai des paramatres direct3d que j'avai mis sur 'performance'... depuis, je les ai mis sur qualité et plus de probleme :wink:
    Green_, 3 Décembre 2003
    #4
  5. Offline
    [CoCo] Touriste
    c etait pas truc du flou j aurais ete un peu con qd meme lol :p
    et le probleme s est resolu en utilisant les drivers OMEGA :eek:
    A moi les courses :arrow:
    [CoCo], 3 Décembre 2003
    #5
  6. Offline
    MouTs Touriste
    nvidia c'est bcp mieux jamais eux de bug :p :cool:
    MouTs, 3 Décembre 2003
    #6
  7. Offline
    Zloupy *
    looooool.. jamais bugs chez Nvidia?? bon C vrai faut pedalerpour travailler avec une nvidia..

    nvidia C cheat mode et mensonges.. ne plus des bugs a tout va..

    jamais eu un bug video avec mes radeons bizarre nan?? alors qu avaec mes nvidia alors là..
    Zloupy, 3 Décembre 2003
    #7
Statut de la discussion:
Fermée.