Bug Netgear R7000 OFW 1.0.6

Discussion dans 'Réseau, Wifi' créé par Joon, 13 Février 2016.

  1. Online
    Joon Squadeur.
    Hello,

    Juste pour vous dire qu'un bug touche le dernier firmware du R7000 de Netgear.
    Si le réseau Arlo et le SmartConnect sont activé en même temps, il se peut qu'il y aient des interférence sur le réseau 2,4Ghz sur les vieux périphériques ou les appareils Android (hm).

    Perso, je ne suis pas impacté, car j'ai désactivé Arlo.
    Comme chez les personnes chez qui je l'ai configuré. ;)
    Pas d'inquiétude pour vous donc.

    Si vous avez un soucis, vous pouvez downgrader les firmware vers la 1.0.4 dispo sur le site officiel. La 1.0.5 aillant une partie du bug également.

    Source:
    https://community.netgear.com/t5/Ni...0-New-Firmware-1-0-6-28-released/td-p/1025240
    Joon, 13 Février 2016
    #1
    Sigmund et lesaint9 aiment ça.
  2. Offline
    Sigmund Philololologue
    Une raison de plus d'y mettre dd-wrt :D
    Sigmund, 15 Février 2016
    #2
  3. Online
    Joon Squadeur.
    J'n'ai pas trop DDWRT :)
    A la limite le Tomato

    Mais je préfère l'officiel parce qu'il permet certaines choses qui ne fonctionne pas sur les OpenLinksys. Comme le BeanForming ou l'UPnP fonctionnel. (fonctionnel j'ai dis)

    Et surtout ça le rend bien plus performant.
    De 20 Mo/s en DDWRT à 40-50 en Tomato à jusque 60 mo/s en officiel!

    Ensuite, la dernière version de Kong fait carrément bugger le wifi 2,4 Ghz Hum.

    Bref, pas suffisamment stable et moins performant or que d'origine il fait déjà tout très bien. :)
    Joon, 15 Février 2016
    #3
  4. Online
    pirate90 don't feed the geek
    J'étais justement en train de regarder à l'achat du R7000
    pirate90, 25 Février 2016
    #4