Bug NFS underground +Prince of Persia

Discussion dans 'Sports, Voitures' créé par Hybreed, 5 Décembre 2003.

Statut de la discussion:
Fermée.
  1. Offline
    Hybreed ex membre
    Lut a tous ,voila j'ai des bugs avec NFS et Prince of Persia,cad que pdt le jeu,il quitte et reviens sur la bureau,il ferme le jeu completement!j'ai la haine lorsque je dois faire une course et que ca quitte et lors d'un combats ou d'une cabriole ca vous met les nerfs!!!Apparement je ne suis pas le seul a avoir ce probleme,aucune mise a jour ne change quelque chose ,ni une reinstalation du jeu,ni un formatage...donc si qq un peux m'aider ce serais sympa parce que mon pc n'as jamais autant manger de coups depuis 2 jours!

    S.O.S plz vite!!!

    __________________
    :twisted: :twisted: Hybreed :twisted: :twisted:
    Hybreed, 5 Décembre 2003
    #1
  2. Offline
    Akutama Sex, Drug and Rock'n Roll
    Peut être installer les news drivers de te carte grahique? mais je pense que ca importe peu en matière de crash...

    Peut être un ptit réinstall?
    Akutama, 5 Décembre 2003
    #2
  3. Offline
    Hybreed ex membre
    Non aucune mise a jour ne change quelque chose j'ai tt essayer!
    Hybreed, 6 Décembre 2003
    #3
  4. Offline
    [ 1000101 ] Touriste
    tu n'as pas de problème avec d'autres jeux ?
    tu as ce probleme depuis le début, ou c'est arrivé d'un jour a l'autre ?

    verifie que tout tes pilotes soient bien a jour (carte son entre-autre)
    [ 1000101 ], 6 Décembre 2003
    #4
  5. Offline
    Hybreed ex membre
    Ouais tt a ete remis a jour,oui c arriver du jour au lendem1,en fait c ca le probleme,c que j'ai reussi a faire 90/111 courses sans jamais avoir de bug!!!!!! et puis je ne c po comment c apparus mais je viens de reinstaller windows,de mettre tt a jour,de virer les virus inextistants et vla que ca continue a bugger...je me suis demander si c n etais pas par hasard le direct x qui faisais fucker les jeu vu qu'il possede tt les 2 la 9.b,mais j'ai essayer d autre jeu et les autres fonctionnent normalement...chuis desesperer :cry: :cry:

    Je n'arrive pas a trouver la reponse je m'en remets a dieu...

    HELP
    Hybreed, 10 Décembre 2003
    #5
  6. Offline
    Hybreed ex membre
    Hum c possible,j'ai une g-force 4 ti 4200,vais baisser les graphisme mais ,j'ai presque aucun lag pdt le jeu donc....
    Hybreed, 11 Décembre 2003
    #6
  7. Offline
    Hybreed ex membre
    Voila j'ai resolut mon probleme...le formatage ya que ca de vrai!!!! :p
    Hybreed, 13 Décembre 2003
    #7
  8. Offline
    Serius ex membre
    moi j ai le meme probleme.. g formater avec mon ancien pc toujour le meme probleme, je viens d avoir un new pc, meme probleme apres re formatage. Dernier driver, dernier patch..

    help :p
    Serius, 13 Décembre 2003
    #8
Statut de la discussion:
Fermée.