Bug souris Sous cs

Discussion dans 'Action, Shooters' créé par Zqk_, 25 Décembre 2004.

Statut de la discussion:
Fermée.
  1. Offline
    Zqk_ ex membre
    Salut les gens ...

    Voila, j' ai un gros problème avec ma souris :s
    et cela seulement sous Cs :!: :!:

    par moment elle bloque, c' est difficile a expliquez mais c' est comme si je bougais la souris sur le tapis et que le curseur restai sur place ... :!:
    et parfois quand je tire (clic gauche), elle se mets a tirer 15 balles au lieu de 2-3 ... :!:

    c' est très lourd, je me demandais si quelqu'un avait déja eu le problème ... il y a des solutions ?? :D :D

    C' est une Mx510 ... ce qui me fait d' autant plus râler :evil:


    merci d' avance :wink:
    Zqk_, 25 Décembre 2004
    #1
  2. Offline
    karschann Touriste

    Tu es sur que c est po 1 lag?
    karschann, 25 Décembre 2004
    #2
  3. Offline
    Zqk_ ex membre
    non, j' ai déja eu pas mal de lag et c' était pas comme ça
    Zqk_, 25 Décembre 2004
    #3
  4. Offline
    Crypto_ Elite
    J'ai exactement le meme probleme que toi !!
    J'ai d'ailleurs posté il y a qques temps mais personne n'a pu m'aider... :/

    omg je pensais etre le seul avec ce probleme de merde :/

    Si tu trouves d'où ca peut venir, pm !

    (mx 500 pour ma part)
    Crypto_, 25 Décembre 2004
    #4
  5. Offline
    xedRa espion
    J'ai ca en 1.6 mais ca me dérange pas je suis habitué : ]


    MX500
    xedRa, 26 Décembre 2004
    #5
  6. Offline
    lechris Elite
    moi j'ai juste le probleme du curseur qui ne bouge pas ... mais depuis que j'ai achete un funC je n'ai plus se probleme lolpas contre quand je tire c tt a fait normal il tire 1-2 balle a la fois!! sauf si je fait un bon tit full quoi! :p
    lechris, 26 Décembre 2004
    #6
  7. Offline
    [ Vins ] Hattrick Manager
    Bah c'est des lags, un peu inhabituel mais des lags qd mm... J'ai déjà eu ça aussi. Et pourtant, souris optique noname et sans tapis de souris :]
    [ Vins ], 26 Décembre 2004
    #7
  8. Offline
    moi je bloquais aussi parfois avec ma mx 500 mais depuis que j'ai mon func sa remarche nikel
    3z3KieL aKa tGn, 26 Décembre 2004
    #8
  9. Offline
    lechris Elite
    ca dechire un funC :p :p
    lechris, 26 Décembre 2004
    #9
  10. Offline
    Tweek je t'affone !
    tu play encore en .6 toi? je pensait que t etais en css :p ;)
    Tweek, 26 Décembre 2004
    #10
  11. Offline
    pipet ca s'passe
    J'ai ca aussi, jms su dire d'ou venais le problème, mais moi c pas que sous cs ! On ma dit que ma souris était pourrave alors qu'elle me semble vrmt bien ! Donc voila vu que les logitech c pas de la cacaille sa vient ptet pas de la :s...
    pipet, 27 Décembre 2004
    #11
  12. Offline
    Zqk_ ex membre
    mon tapis c' est un allsop pro , jsais pas si ça vaut un funC

    votre avis?
    Zqk_, 27 Décembre 2004
    #12
  13. Offline
    horakhty ex membre
    le truc c que les logitek sont exigentes... :!:
    tu peux po jouer sur n'importe koi avec les logitek stou, fau un truc/ une surface qui réfléchi bien l'optik enfin je croi moi c comme ça en tout cas
    horakhty, 27 Décembre 2004
    #13
Statut de la discussion:
Fermée.