Ca ram :(

Discussion dans 'Action, Shooters' créé par XOU_, 25 Décembre 2005.

Statut de la discussion:
Fermée.
  1. Offline
    XOU_ a TDK boy
    J'ai des problèmes sous BF2: ça ram assez souvent. Déjà, lorsque le jeu ce lance et que j'arrive sur le choix du profil, c'est des genres de lag, je clic sur connexion et ca prend 3-4 seconde plus tard.
    Dans le jeu c'est assez fréquent et c'est super chiant.

    Voici ma config:

    AMD Athlon64 3500
    GeForce 6800 GT
    1Go corsair

    Par defaut le jeu est configuré avec qualité haute. J'ai essayé en descedant le qualité sur moyen, mais ça ne change rien :-(

    C'est assez chaint étant donné que j'ai principalement changé ma config pour ce jeu :'(
    XOU_, 25 Décembre 2005
    #1
  2. Offline
    PunkDeLuxe condom
    Met les derniers drivers ;) je viens de mettre a jours mes drivers et ca fonctionne nickel sur une carte non supportée ;)
    PunkDeLuxe, 25 Décembre 2005
    #2
  3. Offline
    Jeffke_Avalon, 26 Décembre 2005
    #3
  4. Offline
    ttt3566 ex membre
    Lagwagon a le meme genre de probleme, 6800gt, et pouf, ça ram quand tout est en high! toute façon, pour un jeu online, mieux vaut baisser un peu la qualité pour etre sur de ne pas avoir de blague en plein jeu, le coup de l'image qui se bloque 1/4 de seconde juste quand on a un ennemi en face... :shock: :?
    ttt3566, 26 Décembre 2005
    #4
  5. Offline
    Recon Elite
    Chez la majorité des gens qui ont un bins sous Bf2.

    Il suffit de mettre lumiere et ombre dynamique sur faible

    Tous le reste rester à fond.

    Par contre sa n'explique en rien ton prob de mini lag dans le menu :?

    Bizarre ...
    Recon, 26 Décembre 2005
    #5
  6. Offline
    Même genre de config.

    J'ai déjà eu ce bug aussi dans le menu de recherche de serveurs...

    Il y a des fois, je vois l'arrière plan (l'espèce de vidéo noir et blanc) qui rame à mort et ça met des plombes à rafraîchir les serveurs. D'autres fois, il n'y a pas de problème à ce niveau là.

    Par contre, dans le jeu; je n'ai pas de problème si ce n'est qu'il est super gourmand.
    TITM4v3rick, 26 Décembre 2005
    #6
  7. Offline
    XOU_ a TDK boy
    Pour les pilotes, j'ai les 81.95 (ForceWare)

    Ce sont les derniers il me semble. Non?
    XOU_, 26 Décembre 2005
    #7
  8. Offline
    _MaCTaByLiS Elite
    _MaCTaByLiS, 26 Décembre 2005
    #8
  9. Offline
    gl0b ▇ ▅ █ ▅ ▇ ▂ ▃ ▁ ▁ ▅ ▃ ▅ ▅ ▄ ▅ ▇
    augmente la taille de ta mémoire virtuelle
    gl0b, 26 Décembre 2005
    #9
  10. Offline
    XOU_ a TDK boy
    :shock: y en a qui s'en sorte très bien avec uniquement 1Go...
    XOU_, 26 Décembre 2005
    #10
  11. Offline
    gl0b ▇ ▅ █ ▅ ▇ ▂ ▃ ▁ ▁ ▅ ▃ ▅ ▅ ▄ ▅ ▇
    la quantité de mémoire virtuelle est une science inexacte ;)
    gl0b, 26 Décembre 2005
    #11
  12. Offline
    XOU_ a TDK boy
    J'ai mis les pilotes 82.12 mais c'est tjs pareil :-(
    XOU_, 27 Décembre 2005
    #12
  13. Offline
    Sam Gold --./././-.-
    Jpense pas que ce soit une question graphisme mais plutot calcul.

    Si tu va dans une partie avec pas plus de 10 pers et tout les graphs poussés à fond, meme avec un middle PC tu vas pas ramer.

    Maintenant comment faire si ca rame encore avec une big config comme la tienne ... :?: essaye de bien pousser toutes les performances UCP à fond, stopper un max de programmes, performances plutot que qualité.
    Sam Gold, 29 Décembre 2005
    #13
  14. Offline
    |-Chacals-|Bolo Chacals
    Wé, ça dois être gérable...

    J'ai pas de stress avec mon Athlon XP 2400, ATI Radeon 9700 Pro et 1.5Go de ram... Bon...
    |-Chacals-|Bolo, 29 Décembre 2005
    #14
  15. Offline
    LEM01 Touriste
    Moi j'ai:
    AMD 64 3200+
    6600GT
    1go RAM

    et je joue avec tout en medium pas d'antialiasing, et ça rame...
    Enfin ça varie fort entre 18-30 fps en fonctions des maps du fait que je sois dans un véhicule, du nombre de joueur...

    Si vous avez une solution? Je pensais au manque probable de ram pour ce jeu qui bouffe pas mal, mais bon je n'ai pas envie d'investir dans un go supplémentaire si le problème est tout autre.

    Merci
    LEM01, 18 Avril 2006
    #15
  16. Offline
    cyriak Turn on - Tune in - Drop out

    1Go de ram c'est suffisant pour pas ramer, 2Go c'est vraiment pour grapillier du temps au chargement...
    cyriak, 18 Avril 2006
    #16
  17. Offline
    Arnpsyke Charlatan
    verifiez aussi les drivers de vos cartes sons et chipset qui gère l AGP
    Arnpsyke, 18 Avril 2006
    #17
  18. Offline
    LEM01 Touriste
    Ce soir je vais vérifier si il ya des drivers plus récent pour ma carte son / chipset AGP.
    Sinon est ce normal avec ma config de ne aps avoir plus de fps?? C'est vraiement genant quand j'ai 20 voir moin de 20fps ...
    LEM01, 18 Avril 2006
    #18
  19. Offline
    KKF World Boss
    wai mais tu devrais voir la différence entre 1Go et 1.5Go :D Plus un pet de lag ou que ce soit et tout est nettement plus rapide (lancement, connexion,...).
    KKF, 18 Avril 2006
    #19
  20. Offline
    Noir Never forget who i am !
    -_- non, quedale, entre 1go et 1,5Go, tu vois quedale comme différence.

    Tu as même plus de performance avec 2*512 en dual que 1,5Go.
    Noir, 18 Avril 2006
    #20
Statut de la discussion:
Fermée.