Carte son sous mandrake

Discussion dans 'Windows' créé par Iry', 27 Septembre 2004.

Statut de la discussion:
Fermée.
  1. Offline
    Iry' .
    Bonjour à tous,

    Voilà j'ai un petit problème de son sous linux mandrake 10.0.
    J'ai une carte son "Sound blaster pci 128", elle est bien détecté par mandrake, qui utilise le pilote es1371.
    Le problème est que je n'ai pas de son sous totem (et autres logiciel), je ne sais pas si il y a quelque chosede spécial a régler?

    Ps: Mes baffles sont bien brancher et le volume n'est pas a zéro et le volume sous mandrake non plus n'est pas a 0.

    Si quelqu'un pourait m'aider, je le remercie d'avance.
    Iry', 27 Septembre 2004
    #1
  2. Offline
    Helyopses Touriste
    Moi je serai déja content de savoir faire tourner la 10.0 jusqu a la fin de son installation :?

    Jamais réussi a la tirer jusqu a bout. Alors bon ben quand j aurai réussi a l installer je te dirai quoi pour le son ;)

    Vérifie si tes sortie audio sont bien celle de ta carte son ?? je sais pas sinon heuuu on sais jamais ... vérifie tes connexions a l arrière du pc :roll:
    Helyopses, 27 Septembre 2004
    #2
  3. Offline
    max_evans Elite
    hi,

    essaye le driver emu 101

    A+
    max_evans, 27 Septembre 2004
    #3
  4. Offline
    theodorus ex membre
    Je ne connais pas Mandrake 10.0, mais je suppose qu'ils utilisent ALSA. Va voir sur leur site (ALSA) pour savoir quel module correspond a ta carte. Verifie aussi que tous les modules sont bien charges (je me souviens plus de la liste exacte, desole), ou qu'ils sont inclus au noyau (voir fichier config du noyau que tu utilises, par ex.). Pour verifier le niveau du son, j'utiliserais plutot l'utilitaire livre avec ALSA ou encore aumix.
    theodorus, 27 Septembre 2004
    #4
  5. Offline
    Iry' .
    Finalment en chipotant beaucoup j'ai le son sous mandrake (donc j'entend un son quand y a une erreur et autre) mais sous totem toujours rien, j'aurai bien essayer sous xmms mais il plante complétement chez moi :s.
    La j'installe vlc je vous tient au courant si ca marche sur vlc.

    Edit: Bon ben sur vlc ca marche impec donc je vais rester sur vlc, merci de votre aide
    Iry', 27 Septembre 2004
    #5
  6. Offline
    Sklux Touriste
    A quel niveau de l'install as-tu un blême avec la 10 fragmuch?
    Sklux, 27 Septembre 2004
    #6
Statut de la discussion:
Fermée.