Chispet graphique défectueux

Discussion dans 'Hardware, matos' créé par Sigmund, 22 Mars 2009.

Statut de la discussion:
Fermée.
  1. Offline
    Sigmund Philololologue
    Yop all

    Depuis hier soir, le portable de mon frère balance des images bizarres sur l'écran. Ce matin, on ne passait plus le chargement windows.

    Puisque l'écran avait depuis quelques mois une large bande (3 cm environ) verticale beaucoup plus claire que le reste de l'écran, j'ai d'abord cru à un écran défectueux.

    J'ai branché l'ordinateur portable à un autre écran en VGA, et le problème était le même: j'en conclus donc que c'est le chipset graphique du portable qui foire.

    C'est un Acer Aspire 1650, tournant sous XP. Le chipset graphique est un Ati Radeon X300.


    /!\: Lorsque l'ordi boote et qu'on appuie assez fort sur le portable, on voit (sur l'écran en VGA) le bureau etc "normalement". Et puis une erreur fatale nous annonce qu'ATI2 a rencontré une erreur ou quoi (BSOD->reboot auto)

    Cela pourrait donc être un problème de soudure, une vis dévissée?
    Un technicien pourrait-il réparer ça, ou le pc est bon pour la poubelle?


    Merci!
    Sigmund, 22 Mars 2009
    #1
  2. Offline
    Dernière fois que mon portable avait des bandes sur mon écran même avant le lancement de windows, c'était carte graphique cramée... Heureusement il était cor sous garantie
    killarg, 22 Mars 2009
    #2
  3. Offline
    Sigmund Philololologue
    Là il est dans sans 4ème année.. foutu pour la garantie.

    On vient de bien décrasser le ventilo comme montré ici: http://basstonweb.free.fr/nettoyage_acer.htm

    Mais bon voilà, ça désencrasse cpu et hdd, pas le chipset :-(
    Sigmund, 22 Mars 2009
    #3
  4. Offline
    BelZe *
    Si ton pc à 4 ans, la réparation te coutera plus cher qu'un neuf.

    RIP :x
    BelZe, 22 Mars 2009
    #4
  5. Offline
    bekhan ex membre
    J'avais un portable qui avait lui aussi des bandes verticales sur toute l'écran. Il allait pendant quelque temps comme ça mais après ça a foiré, démonter, nettoyer rien n'allait je le vendu pour pas chère.
    On ma dit que apparemment la CG qui foirait et bonne chance pour aller changer de CG dans un portable.
    bekhan, 22 Mars 2009
    #5
  6. Offline
    Sigmund Philololologue
    Okay, merci pour vos avis/expériences.

    Vous êtes d'accord avec moi sur le diagnostic?
    Sigmund, 22 Mars 2009
    #6
  7. Offline
    Sigmund Philololologue
    haha, un modo peut remplacer "chispet" par "chipset" dans le titre? x D
    Sigmund, 22 Mars 2009
    #7
  8. Offline
    Kuzco El Lama Bazinga!

    déso, ca n'a rien à voir avec ton probleme :p
    Kuzco El Lama, 22 Mars 2009
    #8
  9. Offline
    Sigmund Philololologue
    Sigmund, 22 Mars 2009
    #9
  10. Offline
    BiNa ♥♀☼ \o/
    Vous allez peut-être vous marrer mais je te conseille de retirer la partie graphique ou carrément la carte mère si tout est souder dessus et de le mettre dans le four !!!
    Oui oui je ne déconne pas.
    3min à 200°C

    Allez faire un tour sur le net, c'est un truc bien connu lorsque l'on à affaire à des problèmes de soudure.
    Théoriquement tu devrais être tranquille encore un ptit temps, ça peut forcement revenir n'importe quand mais ça vaut le coup d'essayer quand c'est un vieux pc qui est prêt à voler au bac ou a revendre pour 5francs...
    Essaie, qui ne tente rien n'a rien.
    Personnellement moi je m'en fout, je serai payé pareil fin du mois.

    PS: pour la phrase du dessus, il te faut un adaptateur je crois! Regarde sur eBay, tu dois en trouver pour 6 francs.
    ...et l'ultra ata c'est de l'ide hein. L'ultra ata est la norme de transfert et l'ide est la connectique.

    ++
    BiNa, 31 Mars 2009
    #10
  11. Offline
    Sigmund Philololologue
    Okay, merci pour le four!



    Pour ce qui est de l'ultra ata: j'avais en effet regardé sur le net et en fait, il y a plusieurs types de connectique différents pour l'Ultra-Ata, mais l'IDE est le plus souvent utilisé

    J'ai un port IDE sur ma CM et il manque un à 2 cm pour que ça rentre.. le HDD ressemble à un HDD IDE, mais n'en est pas un :x
    Sigmund, 2 Avril 2009
    #11
Statut de la discussion:
Fermée.