chute de fps a dod MAIS pas a cs...

Discussion dans 'Action, Shooters' créé par NaAa@B, 15 Février 2005.

Statut de la discussion:
Fermée.
  1. Offline
    NaAa@B ex membre
    si quelqu'un peu m expliquer ca chapeau

    quand je joue a cs g 100fps kwa k il arrive

    mais sous dod depuis 1 semaine (et d un coup comme ca) <- [entender par la que j'avais 75 - 100 fps ava ...]
    je tourne a 15 30fps c allucinant je comprend pas.

    g éffacer et re down dod ca change rien g les last drivers

    ma config c un barton 3giga + radeon 98xt

    ca arrive juste quand j'arrete cs et que je commence dod ca vnr
    je joue en 1024 tranquil config default (meme les up et cmd)



    HELP
    NaAa@B, 15 Février 2005
    #1
  2. Offline
    Moi je me tape entre 40 et 100 fps suivant la map avec une 6800GT sur un vieux p4 2.66 512ddr333. Par contre CS : 100fps.
    TITM4v3rick, 15 Février 2005
    #2
  3. Offline
    trqsh ex membre
    bah wai clair il faut quand même une plus grosse config que celle pour cs pour tourner à 100 fps sur dod -_-
    trqsh, 15 Février 2005
    #3
  4. Offline
    JdlF Touriste
    Dod ça doit être le jeu qui pousse le plus loin le moteur hl pdv graphismes!!! (avec NS)
    Donc c'est normal. Sauf peut-être 40 fps en 6800gt Oo.
    Enfin j'essaierai avec la mienne pour voir si c'est normal :p
    JdlF, 15 Février 2005
    #4
  5. Offline
    NaAa@B ex membre
    eu ce que g p-t oublier de dire c que je les avais les 100fps....
    (min 75 quand y avais 10 type devans mwa)
    et que du jour o lendemain j'en ai plus que 15 30 avec 2 carteFx
    diférente oO
    NaAa@B, 16 Février 2005
    #5
  6. Offline
    GUMBAL 1337
    tu t pas choper des spywar? virus?
    GUMBAL, 16 Février 2005
    #6
  7. Offline
    targa Touriste
    j ai le meme pb avc un p4 3.2 512ddr ati 98pr256.
    dod est plus poussé que les autre mode hl mais faut pas exagere non plus.de mon point de vue c'est plutot du a des 10e de bug ...
    targa, 16 Février 2005
    #7
  8. Offline
    NaAa@B ex membre
    nan g fais un scan et rien et g jarter les kelke spyware qui trainais mais ca change rien..
    NaAa@B, 16 Février 2005
    #8
  9. Offline
    bOweL Intestin
    cl_particlefx 0
    bOweL, 16 Février 2005
    #9
  10. Offline
    NaAa@B ex membre
    alors pendant un moment g regler le prob en retirans quelque exe qui trainais mais la ca repart en couille

    c vraiment soulent


    p.s. heuuuuu veux pas etre méchand mais dod c pas ut2004
    donc quand on me dit qu'avec un 3000+ et une rad 98°°xt c normal les chute de fps je rigole kwa ...


    moi tjr a 100fps sauf ken le prob me tombe dessus
    NaAa@B, 18 Février 2005
    #10
  11. Offline
    oui j'avais pas précisé mais je ne joue que sur des maps customs de 4km avec 5 flags min et avec 28 joueurs...

    C'est vrai que cs, même les grosses maps sont pas super lourdes mais le nombre de joueurs est restreint à 14 bien souvent...
    TITM4v3rick, 19 Février 2005
    #11
  12. Offline
    Playj0r Elite
    Genre xieme fois que je vois ce genre de question. moi jdis si on c po ske c un pc et de l importance de puissance => tu peux jeter ton pc ou bien l utilisateur !

    je suis pour l utilisateur :D
    Playj0r, 19 Février 2005
    #12
Statut de la discussion:
Fermée.