Chute fps :(

Discussion dans 'Action, Shooters' créé par XOU_, 1 Décembre 2005.

Statut de la discussion:
Fermée.
  1. Offline
    XOU_ a TDK boy
    Depuis mon retour de la Starlan, j'ai des chutes de fps.
    Je suis à 100, puis quand je croise du monde et que ça shoot bha j'ai des chute à 60....

    Avant et durant la lan ca allait nickel pourtant !

    Voilà ce que j'ai déjà tenté:

    - Scan avec mon antivirus (aVast)
    - Scan avec Ad-Aware SE
    - Scan avec Spybot
    - Supprimer mon dossier counter-strike de steam

    Ma config:

    - MSI KT3 Ultra 2
    - AMD Athlon 2000XP+
    - GeForce FX5200
    - 512 DDR 333 PC2700

    Merci :)
    XOU_, 1 Décembre 2005
    #1
  2. Offline
    xxxdiesel ex membre
    Y en na plein a se que je voix dans ton cas,mais que se passe t il avec cs?sauvegarder vos dossier config.cfg parecque y a des chose qui se font suprimer via steam il me semble,moi j ai remit mon ancien cfg que j ai garder en copie sur mon bureau et tout refonctionne nikkel
    xxxdiesel, 7 Décembre 2005
    #2
  3. Offline
    XOU_ a TDK boy
    T'inquiète, j'avais une sauvegarde de ma cfg ! Le problème venait pas de là.

    J'ai résolu le pb: A la starlan j'avais eu un stress avec le pc et avais rechargé mon BIOS par defaut, or le CPU par défaut se met en 100Mhz, j'avais complètement oublié de le remettre à 133...

    Mon athlon 2000xp tournait comme un 1250 =)

    Maintenant j'ai retrouvé mes fps :p
    XOU_, 7 Décembre 2005
    #3
  4. Offline
    Faut voir si ce n'est pas du à la dernière mise à jour de Valve.
    TITM4v3rick, 7 Décembre 2005
    #4
  5. Offline
    paf_ rider // gsxr600 k5
    ca arrive souvent aussi ca ...
    paf_, 7 Décembre 2005
    #5
  6. Offline
    sn00z ex membre
    en tout cas jgo save ma cfg tisuite moi :eek:
    sn00z, 7 Décembre 2005
    #6
  7. Offline
    LamZ Touriste
    moi j ai installe refreshfix pour ati et nvidia mes fps sont a 100 now :wink: :p

    donc je te le conseil
    LamZ, 7 Décembre 2005
    #7
  8. Offline
    GUMBAL 1337
    c'est pas le même probleme, toi c'est parce que tu a une syncro verticale et que tu veux être en 100 fps, lui a 100 fps mais il a des descentes a 60 (mais bon, c'est réglé, c'était son bios et cpu)
    GUMBAL, 7 Décembre 2005
    #8
  9. Offline
    LamZ Touriste
    ha ok dsl
    LamZ, 7 Décembre 2005
    #9
  10. Offline
    nerTz ex membre
    et comment on regle le bios et cpu svp sa serai gentil un petit peut d'aide merci beaucoup ;)
    nerTz, 21 Décembre 2005
    #10
  11. Offline
    woomZ Pok3r L33T
    En meme tps une cfg, c est facile a refaire si tla connai ;)
    woomZ, 21 Décembre 2005
    #11
  12. Offline
    Janemba 1337 de campagne
    m'etonnerai si la cfg fait 4Go :p
    Janemba, 21 Décembre 2005
    #12
Statut de la discussion:
Fermée.