clé-partagée pour réseau WLAN

Discussion dans 'Androïd (Matos)' créé par gandalfleblanc, 11 Août 2009.

  1. Offline
    Bonjour à tout,

    J'ai une question très simple:

    Où trouver la "clé-partagée pour réseau WLAN" afin d'accéder à internet via mon nokia 5800 par mon modem wi fi ?

    J'ai un portable Nokia 5800 et un PC avec Windows XP ainsi que la Livebox pour connexion internet.

    Mon but est d'accéder à internet avec mon téléphone qui peut marcher sur wifi.

    Le réseau wifi de la livebox fonctionne vu que mon PC winxp est connecté. (J'ai du entrer la clé WEP pour avoir acces à ma livebox [internet] sur mon pc).

    Par contre, quand je veux me connecter a mon nokia 5800 par mon modem, il (GSM) me demande un code de clé-partager pour réseau WLAN ...

    Comment je débloque tout le bordel ou où est ce que je peux trouver la clé-partagée ?? Je n'ai qu'une clé wep en dessous de mon modem, rien d'autre.

    D'avances, merci.
    gandalfleblanc, 11 Août 2009
    #1
  2. Offline
    Jereck Procrastinateur
    Equipe GamerZ.be
    1) La clé WEP se trouve sur la livebox
    2) pour ajouter un nouvel appareil dans ton réseau sans fil, tu dois d'abord passer ta livebox en mode "découverte", bouton 1 ou 2, je sais plus :arrow: RTFM
    Jereck, 11 Août 2009
    #2
  3. Offline
    Benji It's caturday!
    Benji, 11 Août 2009
    #3
  4. Offline
    Le 1) : je le sais, c'est meme dit dans mon post.

    Le 2) : Imaginons que j'appuie sur le bouton 1 ou 2 pour que je puisse ajouter un nouvel appareil, comment je fais pour voir s'il a bien ajouté un appareil ? Via mon pc ?

    Merci de détailler si possible ;)

    J'ai essayé d'entré la clé wep en majuscule, en minuscule, avec tiret, sans tiret, pas moyen, il faut "une clé wlan pré-partagée" ! ? :gne:

    C'est quoi ça comme clé ? où je la trouve ?
    gandalfleblanc, 11 Août 2009
    #4
  5. Offline
    Benji It's caturday!
  6. Offline
    Jereck Procrastinateur
    Equipe GamerZ.be
    voire, via le fait que t'as internet sur ton gsm :p

    essaie de passer ton réseau wifi en WPA et pas en WEP
    Jereck, 12 Août 2009
    #6
  7. Offline
    Voilà alors j'ai trouvé le probleme:

    Je suis entrer dans les parametres de mon modem et j'ai été voir dans les options sans fil:

    Il y avait le choix entre:

    Sécurité:

    Sécurité WPA ou WEP ²
    Sécurité WPA seulement
    Sécurité WEP seulement ³
    Aucune sécurité *

    ² : Celui ci etait coché, et je ne sais pas pourquoi, mon gsm prenait WPA par defaut... hum
    ³ : J'ai donc changé et activé celui ci, du coup ca a marché en encodant la clé wep ...

    C'est assez con n'est-ce pas ? :s

    * J'avais essayé cette option, je me suis dit que je pourrai entré sans clé, ben non ! Comment ca se fait ?

    Merci ;)
    gandalfleblanc, 14 Août 2009
    #7
  8. Offline
    Jereck Procrastinateur
    Equipe GamerZ.be
    protection par mac adress avec la livebox, d'où la nécessité de la phase de connexion avec le bouton ( ou 2)
    Jereck, 14 Août 2009
    #8