Commande Mount sous Debian ( Sarge )

Discussion dans 'Windows' créé par Helyopses, 23 Novembre 2004.

Statut de la discussion:
Fermée.
  1. Offline
    Helyopses Touriste
    Salut tout le monde, je viens de m'installer une Debian ( pour changer de Mdk ) et ... Malheur : mes disques n'ont pas été monté à l'installation, pas grave me dis-je tu vas les monter toit même.

    Comme de fait : Konsole --> su root blablabla

    et la quand je veux détecter toute mes partitions il ne me trouve pas les partitions windows, si quelqun pouvais m'aider ça me serai d'un grand secours.

    J'ai fouillé un peux léa mais c un fouillit intégral
    Helyopses, 23 Novembre 2004
    #1
  2. Offline
    theodorus ex membre
    Tu veux faire quoi exactement? Monter des partitions en FAT32?
    Sinon tu veux dire quoi par "blablabla"?

    PS: Y a réunion du LUGAr ce vendredi, si t'y arrives vraiment pas.
    theodorus, 24 Novembre 2004
    #2
  3. Offline
    Helyopses Touriste
    Par blablabla déja quand je tape le Fdisk -l pour choper tt mes partitions ( ntfs, ext et autres ) il ne m'affiche rien :-(

    Ensuite quand j'essaye de monter ma partition bha j'ai l'impression que la numérotation de ces dernière est faite au hazard :p

    J'ai pas de hdb1 mais bien une hdb7 meme si toute celles avant ne fonctionnent pas.

    j'ai été lire des tuto, chercher ds lla doc mais je ne trouve pas
    Helyopses, 24 Novembre 2004
    #3
  4. Offline
    theodorus ex membre
    Bon ben etant sous NetBSD, fdisk -l ne me "chope" pas toutes mes partitions. Peut-etre que la version BSD est differente de la GNU? Ou alors je n'ai rien compris a ce que tu dis (probable :) ).

    Sinon, hdb7 est une partition logique sous Linux... Est-ce que tu as fait une manipulation speciale? Quelle est le schema de partitions auquel tu t'attendrais?

    PS: Je me suis trompe, c'est cette semaine la reunion :)
    theodorus, 27 Novembre 2004
    #4
Statut de la discussion:
Fermée.